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		Accessibility Statement

								

	
				Accessibility Features of this Resource
 The web version of this Pressbook is designed to meet Web Content Accessibility Guidelines 2.1, level AA. To create an accessible resource, authors incorporated the following:
 	Minimum 12 point body text.
 	Pages are built with a consistent heading structure.
 	All content has appropriate colour contrast (apart from two instances of poor contrast intentionally included as examples of what not to do).
 	Information is not conveyed by colour alone.
 	Content in web and EPUB export can be zoomed to 200% with no need for horizontal scrolling.
 	All videos with audio are captioned.
 	All images include alternative text or are marked decorative.
 	Tables are properly formatted.
 	All link text is descriptive (apart from examples of what not to do).
 	Links do not open in a new window or tab, except where indicated.
 	All embedded H5Ps are verified accessible by the author.
 	Math content is accessible and presented as either: 	LaTeX or MathML rendered by MathJax.
 	Images with complete, descriptive alt text.
 
 
 
 Additional Formats
 On the title page of this book open the Download this book menu and choose your preferred format. Generally, HTML will be the most accessible format. However, users can download this resource in PDF, EPUB, and others. There is a possibility formatting will not sync perfectly between all formats and full accessibility cannot be guaranteed in other formats.
 Known Issues
 The authors have made a dedicated effort to ensure the accessibility and usability of this resource. Any outstanding issues identified are documented below.
 Table of known accessibility issues 	Location of issue 	Issue description 	Timeline for improvement 
  	No current issue 	No current issue 	No current issue 
  
 Contact Information
 If you encounter an accessibility barrier or have any other questions or comments, contact assistivetech@langara.ca.
 Please include as much of the following information as possible:
 	Location of the issue, including the web address and/or page title.
 	A description of the issue.
 	The computer or device, software, browser, and other technology you are using. 	e.g., iOS, Safari, VoiceOver
 
 
 
 A thorough description will assist us in addressing any issues and improving the accessibility and usability of this resource.
 
 This statement was last updated on March 11, 2024
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		Using This Resource

								

	
				[image: ]
 This first chapter explains how to navigate this book on the web and outlines some of the common features you will encounter in this resource.
 On this page:
 	Navigation
 	Glossary
 	Hypothes.is
 	Videos
 
 
 To begin, consider the following tips for accessing this resource on the web.
 Navigation
 On each page, pressing Tab once moves focus to the Skip to content link. Selecting that link moves keyboard focus directly to the beginning of the page’s main content.
 [image: Screenshot of skip to content link present on pressbook pages]
 At the bottom of each page are next and previous buttons. Use these buttons to move between pages and chapters:
 [image: ]
 You can also use the left and right arrow keyboard keys to move between pages. If keyboard focus is on an interactive element such as an H5P or video, this will not work. Press Tab to move out of an element to resume navigating between pages.
 Near the top left of each page is a table of contents. The Contents button expands the table of contents menu allowing you to navigate between pages and chapters:
 [image: Pressbooks contents button focused]
 To quickly access the table of contents, use the skip to to content link then press Shift Tab twice. This action will move focus to the Contents menu.
 Most pages contain an “On this page” list of links to specific parts of the page, such as:
 [image: ]
 Select a link to skip to that part of the page.
 Pages that do not have a table of contents are short or only cover one significant topic.
 As you move down the page, a Back to top button appears at the bottom of the screen:
 [image: ]
 Select the Back to top button to move back to the top of the page.
 In the top right of each page is the Search in book… tool
 [image: ]
 Search results are displayed on a new page.
 Glossary
 Glossary items appear in bold, red text with a dotted underline, such as in this example.
 Glossary terms are fully accessible buttons. Screen readers will read the glossary term followed by the definition in line with the surrounding text. Mouse users can click the button to reveal a popup definition of the term.
 Hypothes.is
 Hypothes.is is a social annotation tool that allows you to highlight, annotate, and share content on the web. The Hypothesi.s plugin is built into this Pressbook.
 	Select the Annotation Sidebar in the top right of the page.
 [image: a red arrow pointing to the hypothesis sidebar]
 	Log in or sign up to hypothes.is
 	Highlight text and select Annotate to add a note or Highlight to highlight content. 
 
 Hypothes.is is keyboard accessible and text can be highlighted using caret browsing.
 Videos
 This book includes a number of demonstration videos. All videos containing audio are captioned.
 
	

			
			


		
	
		
			
	
		

		Text to Speech Tools

								

	
				[image: ]
 On this page:
 	ReadSpeaker
 	webReader
 	docReader
 	TextAid
 	Device Built-in
 	Word
 	Android
 	ChromeOS
 	iOS
 	macOS
 	Browser tools
 	Firefox
 	Edge
 	Safari
 
 ReadSpeaker
 ReadSpeaker has four tools for reading different types of content: webReader and docReader in Brightspace and TextAid and TextAid extension for reading web content.
 webReader
 There is a text to speech tool included in Brightspace. The tool can be access via the Listen button that appears on topic, discussion, and quiz pages:
 [image: ]
 Activating the Listen button will reveal the Player:
 [image: ]
 The player will read aloud, and (by default) highlight, content as it is read.
 In quiz, each question has its own Listen button. The player will stop after reading each question and possible responses. Answer the question and select the next Listen button to continue.[image: ]
 There are a number of options on the Player for speed, volume, and controls. Additional settings and tools are available in the Settings menu:
 [image: ]
 Under Settings you can customize the appearance, including colours and highlighting.
 Choose Reading Voices to change voices.
 When reading, a second toolbar will appear at the bottom of the window with simplified controls.[image: ]
  
 
 Select Content
 You can select content and a button will appear:[image: ]
 Choose Listen to hear the selected text.
 
 Enlarge Text
 Enlarge text opens a window at the bottom of your screen that shows the text being read. There are options to change the appearance.
 	Select the player menu button.
 	Toggle Enlarge Text to on.
 	Click Listen.
 [image: ]
 
 
 Text Mode
 Text mode simplifies the view of a page. Keep in mind, this may temporarily alter the appearance of the page.
 	Select the player menu button.
 	Choose Text Mode.
 [image: ]
 	A new overlay window will open showing the simplified version of the page.[image: ]
 
 
 Page Mask
 Page mask dims the page except for where the mouse is. This may help users focus on what is being read.
 	Select the player menu button.
 	Choose Page Mask.
 [image: ]
 	The screen will dim except for a horizontal line that follows the mouse.[image: ]
 
 Users can change the size of the mask using the + and – buttons on the right side of the mask.
 
 Click and Listen
 This tool is not available in the quiz tool to prevent accidentally clicking an incorrect answer. In other parts of Brightspace, this option allows you to click on text and have that section read aloud.
 	Select the player menu button.
 	Toggle Click and Listen to on.
 [image: ]
 	Click on text on the page, you will see a red outline around what is being read as well as the highlighting of sentences and words.[image: ]
 
 docReader
 Brightspace includes a tool called docReader. Use the Open with docReader button below the document frame.[image: ]
 docReader will read PDFs and Word documents aloud with various options for highlighting, listening, and reading.
 Click Listen or highlight text and choose Listen to begin reading.[image: ]
 Select Text Mode to see a simplified version of the document. 
 Select Layout Mode to return to the original view of the document.[image: ]
 Select Expand Toolbar for more options or Collapse Toolbar to hide.[image: ]
 Use Page Mask to dim the document except for the lines where your mouse is focused. 
 Use Reading Ruler to move a ruler with your mouse to underline each line as you read it. 
 The Settings menu has options for reading speed, colour and highlighting settings, as well as font and spacing options in Text Mode.[image: ]
 
 
 
 
 TextAid
 TextAid is a browser extension (Chrome, Firefox) similar to webReader in Brightspace that helps users to read content anywhere on the web.
 To access the browser extension navigate to TextAid and select Sign in with Office 365. Login with your Langara email address and password.
 	Select Web Reading.
 [image: ]
 
 
 	Select Computer or Mobile.[image: ]
 
 
 
 	Choose preferred browser.[image: ]
 	Each option includes instructions and a link to install the extension. 
 
 
 Once the extension is installed, you don’t have to through the portal every time you want to use the extension.
 
 Using the extension 
 
 
 	Select the Extensions icon (a puzzle piece in Chrome and Firefox) near the top right of the browser. 
 
 
 	Choose ReadSpeaker® TextAid.
 
 
 	The ReadSpeaker tool will open.
 [image: ] 	 A pop-up will guide you to login if you are not currently logged in.
 
 
 
 
 	Highlight text and select the Play button (green arrow). 
 
 
 	Change highlighting, reading speed, and language on the toolbar using the gear, speedometer, and globe icons. 	Writing assistance tools are only available in Word or Google docs.  
 
 
 
 
 
 	The Snapshot tool (frame icon) allows you to extract text from pictures.
 
 Learn More
 The Complete Guide to TextAid
 Education Technology Resources – Text to Speech Library
 
 
 Device Built-in
 Word
 Microsoft Word has two text to speech tools: Read Aloud and Immersive Reader.
 Read Aloud
 Read Aloud is available in the desktop version of Word. Move to the Review tab and click Read Aloud, or press Alt Control Space
 [image: ]
 A small toolbar appears with controls and voice options.
 [image: ]
 Users can have Read Aloud read from their cursor position or select text and have only the selection read.
 Immersive Reader
 Immersive Reader is available in both desktop and browser versions of Word. Immersive Reader is also available in the browser version of PowerPoint.
 To open Immersive Reader, move to the View tab and select Immersive Reader.
 [image: ]
 The document’s appearance will change. At the bottom of the window, users can access Read Aloud tools.
 [image: ]
 In Immersive Reader, users can customize text size and spacing, font styles, background colour, and more.
 [image: ]
 For more information, read listen to your Word documents.
 Android
 	Download Android Accessibility Suite if not already on device.
 	Open Settings.
 	Select Accessibility.
 	Select Installed Apps.
 	Choose Select to Speak.
 [image: ]
 	Follow prompts to set up service.
 	In apps you want read aloud, tap the accessibility icon in the bottom right.
 [image: ]
 	Tap on text or tap and drag around text you want read aloud.
 [image: ] 	Use toolbar to stop, pause, or change settings.
 
 
 
 Note, this may be different depending on your Android phone.
 Android has a Reading Mode App for Chrome.
 	Install the Reading mode app from the Google Play Store and open Reading mode.
 	Navigate to Settings > Accessibility. 
 	Select Installed apps.
 	Select Reading Mode.
 	Set desired Reading mode shortcut.
 	Open the Accessibility shortcut and select Reading Mode. 	Note, Reading mode does not work on all webpages. Reading mode works best on documents and text heavy pages.
 
 
 	Reading mode changes the appearance of content. 
 	Press Play to begin reading. 	Press Settings to change appearance and audio settings.
 
 
 
 Learn More
 Use Select to Speak – Android Accessibility Help
 Use Reading mode – Android Accessibility Help
 
 ChromeOS
 	Navigate to Settings > Accessibility > Text-to-speech.
 	Toggle on Select to Speak.
 	Select the Select to Speak icon (circle with speaker) on the Shelf and click and drag over content you want read aloud. Or highlight text and press Search and s.
 	The Select to Speak navigation bar will appear with options to pause, skip, rewind, and change speed.
 [image: ]
 
 Additional options for voices and highlighting are available under Settings > Accessibility > Text-to-Speech > Select to speak settings.
 Hear text read aloud – Chromebook Help
 iOS
 Use Spoken Content to read aloud content in iOS.
 	Navigate to Settings > Accessibility.
 	Tap Spoken Content.
 	Toggle Speak Selection on.
 [image: ]
 	Highlight text and select Speak to hear selected text read aloud.
 [image: ]
 
 To hear everything on screen read aloud:
 	Navigate to Settings > Accessibility > Spoken Content.
 	Toggle Speak Screen  on.
 [image: ]
 	Swipe down from top of screen with two fingers to have all page content read.
 	Use the toolbar to control speech.
 [image: ]
 
 In Safari, use Listen to Page:
 When available:
 	Select the [image: the Page Settings button] icon in the address bar and choose Listen to Page.
 [image: ]
 	Control playback by tapping on [image: the Listening Controls button]
 	Control reading speed, skip forward and back, pause, or stop listening.
 [image: ]
 
 Learn More
 Hear iPhone speak the screen, selected text, and typing feedback – Apple Support (CA)
 macOS
 Turn on Spoken Content:
 	Navigate to System Settings > Accessibility
 	Toggle Speak selection on.
 	Select ⓘ Show Detail beside options to customize. 	The default keyboard shortcut for Speak Selection is Option Escape.
 
 
 	Choose System Voice and press Play Sample to verify voice and speed.
 
 When activated, the Spoken Content controller will appear with options for controlling speech.
 [image: ]
 Learn More
 Have your Mac speak text that’s on the screen – Apple Support (CA)
 Browser tools
 Firefox
 Press F9 (Windows) or Command and Option and R (macOS) to open/close Reader View or click on lined paper icon in address bar.
 [image: ]
 Reader View includes built-in text to speech and display customization.
 [image: ]
 The look of webpages can be customized, including the font as well as line, character, and word spacing.
 [image: ]
 The background colour can be changed, as well as the colour of links, font, background, and highlighting under the Custom tab.
 [image: ]
 The Read aloud tool (headphone icon) offers read aloud functions, variable speed, and voice options.
 [image: ]
 This is not available on all webpages.
 Firefox Reader View for clutter-free web pages
 Edge
 Edge has two reading tools: Read Aloud and Immersive Reader.
 There are 3 ways to activate Read Aloud:
 	Press Control Shift u
 	Click on A icon in address bar
 [image: ]
 Read Aloud will begin reading from the top of the page.
 	Right-click on text, select Read Aloud or Continue to read aloud from here
 [image: ]
 Additionally, users can select text, right-click and click Read Aloud Selection
 
 To use Immersive Reader, press F9 or click the Immersive Reader icon in the address bar (when available).
 [image: ]
 Immersive Reader offers a simplified version of webpages with full Read Aloud functions. Additional visual customizations and reading preferences are available.
 [image: ]
 Learn more about Read aloud.
 Use Immersive Reader in Microsoft Edge.
 Safari
 Turn on Spoken Content:
 	Navigate to System Settings > Accessibility
 	Toggle Speak selection on.
 	Select ⓘ Show Detail beside options to customize. 	The default keyboard shortcut for Speak Selection is Option Escape.
 
 
 	Choose System Voice and press Play Sample to verify voice and speed.
 
 In Safari:
 	Highlight text.
 	Right-click.
 	Select Speech.
 	Select Start Speaking.
 [image: ]
 	Or select Edit from menu bar.
 	Choose Speech.
 	Click Start Speaking.
 
 Use the controller window to control reading and speed.
 [image: ]
 Safari has Reader View available on some websites. This simplified view of web content may make reading easier. Click Show Reader View in the address bar.
 [image: ]
 Reader View can also be activated by pressing Command Shift r or open the View menu and select Show Reader. Reader View is not available on all websites.
 Hide ads when reading articles in Safari on Mac
 
	

			
			


		
	
		
			
	
		

		Reading Alternate Format Material

								

	
				On this page:
 	TextAid
 	Calibre
 	Kurzweil
 	Speechify
 	Natural Reader
 
 When physical material, or inaccessible digital material, is converted there are a number of tools that will be useful to read that material.
 TextAid
 [image: ]
 The TextAid web portal offers a number of tools to assist with reading.
 New Text
 	Select New Text.
 [image: ]
 	Type or paste text from another source.
 	Create, edit, and read content all in this window.
 	Save to your Library for later, Print to paper or PDF, or Download as mp3 for listening. 
 
 
 
 Library
 Library organizes files you have saved, created, or uploaded. 
 [image: ]
 To add a new document to TextAid:
 	Open Library from the lefthand toolbar.
 	Select Upload Document to add PDFs or other documents you want to read.
 	Once uploaded, click on file in Library window to access and read.
 	Click Listen to begin reading.
 [image: ] 	Select Text Mode to see a plain text conversion of the content. Note that this may change the layout or formatting of the document.[image: ]
 
 
 	Select text and click Listen to read only selected passages.
 [image: ]
 
 
 
 Annotations and Highlighter
 	Select Annotations to add notes to a document.
 [image: ]
 	The Annotations toolbar opens with options for sticky notes, text boxes, shapes, and markers.
 [image: ]
 	Make notes and other markings and then select Save in the toolbar on the left.
 
 The Highlighter tool allows users to highlight passages of text and then organize and export those highlights.
 	Select the Highlighter tool in the lefthand toolbar.
 [image: ]
 	The Highlighter toolbar will appear with options to select different colours.[image: ]
 	After highlighting content, select the menu for options.[image: ] 	Select Collect and Download Highlights to organize highlights and open a new TextAid document with your highlights. 	This option includes collection and sorting options.
 	A common method is to use different colours for different topics to easily organize notes.
 
 
 	Clear Page Highlights and Clear Document Highlights will remove highlights from the active page or whole document.
 	Show Highlight Borders toggles on or off different borders such as solid lines, dashes, and dots to assist users that have trouble distinguishing highlights by colour.
 
 
 
 Tools 
 [image: ]
 	Page Mask 	Dims, or blocks out depending on your customization, the rest of the screen except for the line(s) you are reading.
 
 
 	Reading Ruler 	Places a solid bar on screen that follows your mouse.
 
 
 	Calculator 	A very basic calculator that can read basic math aloud.
 
 
 	Settings 	Settings to customize Page Mask and Reading Ruler. 
 
 
 
 Image to Text
 Users can upload an image of text that is converted to machine-readable text and saved to the TextAid library.
 To use Image to Text: 
 
 	Select Image to Text in the sidebar
 [image: ]
 	Select Choose File and select your file
 [image: ]
 	Wait for file to process and then select Go to your library to access your file
 [image: ]
 	Once the processing is completed, you can use the reading options and tools discussed above.
 	Listen button to read the whole document[image: ]
 	Select Text Mode to see a plain text conversion and use additional tools such as select to listen[image: ]
 
 
 
 Settings
 	Reading 	Use this menu to change Reading Voice, Reading Speed, and Pause Between Words.
 	Use the Play button at the bottom of the window to hear a preview.
 
 
 	Text 	Find settings for Text Colour, Background Colour, Text Size, Font Style, and Text Spacing.
 	A preview of changes appears at the bottom of the window.
 	Changes made here will only be visible in Text Mode.
 
 
 	Highlighting 	These are settings for word and sentence highlighting while reading, not the Highlighter tool
 	Use this menu to select colour of highlighted word, colour of highlighted sentence, and text colour.
 
 
 	Reading Area 	Offers options to change how text is selected for reading or highlighting.
 	Mouse selection requires users click and drag over desired text.
 	Text selection automatically selects groupings, such as paragraph, when the mouse is hovered over text.
 	From mouse pointer to page end selects all text from the mouse pointer location to the end of the page.
 
 
 
 Learn More
 TextAid Quick start student guide (PDF)
 How to use TextAid YouTube playlist
 
 Calibre
 Calibre is available on Langara computers and free. Calibre is available to download for macOS and Windows.
 To read PDFs in Calibre, users must first change a default setting:
 	Navigate to Preferences
 [image: ]
 	Select Behavior
 [image: ]
 	Check PDF under Use internal viewer for:
 [image: ]
 
 Calibre can be used as a library to organize content including etexts, PDFs, and other documents. To add files to Calibre, select the menu beside Add books:[image: ]
 Select Add books from a single folder for single files or Add from folders and sub-folders for multiple files.
 To read a book or file, double click on desired file. To have the book read aloud, right-click in the document window then select Read aloud:
 [image: ]
 Various other options are available in the menu. Font size and Preferences allow users to change many appearance settings to suit their reading preferences.
 When reading aloud, a toolbar with options to pause, adjust speed, and change voice appears.
 [image: ]
 calibre User Manual – calibre E-Book Viewer
 Kurzweil
 Kurzweil is available for use in L121. Students may be able to request funding for personal software from Assistive Technology British Columbia (ATBC). Accessibility Services can assist you in completing an application for funding or equipment loan from ATBC. 
 Kurzweil can handle many document types including Word, PDF, EPUB, and specialized KESI Kurzweil files.
 Select  File > Open and choose the file you want to read.
 The first time you open a file in Kurzweil, a conversion process will run. This may take some time depending on the length of the document.
 [image: ]
 By default, Kurzweil will begin reading from the blinking red cursor. Kurzweil has many settings for reading options.
 Select Audio Options to change voice and speed.
 [image: ]
 Reading Mode and Reading Units change reading settings. Continuous reads until paused by the user whereas Self-Paced will pause based on the set Reading Units. Users can select text and press Play to read only the selected content.
 Some users may benefit from highlighted content without Kurzweil’s audio output. Toggle Audible Reading off to mute audio.
 [image: ]
 In addition to the toolbar buttons, users can press F3 to play/pause reading, F2 to move to previous Reading Unit, and F3 to move to the next Reading Unit.
 Kurzweil also has tools for writing and mind mapping. Contact assistivetech@langara.ca for information and resources on Kurzweil. Consult the Kurzweil Academy for more how-to videos and guides.
 Speechify
 Speechify is available on most platforms:
 	Speechify for iOS
 	Speechify for Android
 	Speechify for macOS
 	Speechify Chrome Extension
 	Speechify web portal
 
 On the web portal, users can upload various file types from their device, DropBox, or Google Drive.
 [image: ]
 Users can build a library of files with folders. Click the plus to create a folder.
 [image: ]
 Folders can be edited, renamed, and deleted.
 Users can change settings including voice, speed, and appearance in the left hand menu when a document is open.
 [image: ]
 Note: Only the standard voices (those without golden diamond on profile picture) are free.
 Natural Reader
 Natural Reader is a text-to-speech tool available as a web platform. NaturalReader is available for macOS and Windows. There is also a NaturalReader app for Android and iOS.
 To use Natural Reader, navigate to https://www.naturalreaders.com/online/
 Users can build a library of files:
 [image: ]
 Add files from various sources:
 [image: ]
 Users can change settings such as voice and playback speed with the toolbar along the top:
 [image: ]
 Note, there are very few free voices and most voices require a paid subscription.
 Settings are available in the top right corner . . . icon.
 [image: ]
 
	

			
			


		
	
		
			
	
		

		

								

	
				Equatio Quick Start Guide
 [image: Equatio toolbar]
 Equatio is software that allows you to insert, edit, and interact with digital STEM content.
 Use Equatio to:
 	Create accessible STEM content in Google Docs, Microsoft Word and PowerPoint, and Brightspace.
 	Create and consume STEM content in a variety of formats.
 	Use multiple input options, text-to-speech, and accessible chemistry tools.
 
 Install
 	Go to Equatio Desktop
 [image: ]
 	Choose Windows or Mac.
 	Follow the installation guide.
 
 
 Access
 Select Sign in with Microsoft and use your Langara email and password.
 [image: ] 

 
 Basic Function
 Creating STEM Content
 	Open Equatio
 	Open the Equation Editor to type math.[image: ]
 	Enter text as you would speak it, or with specific notation. Select appropriate suggestions as you type by pressing Enter.
 	Click the Copy Math As… or Insert Math button to put accessible digital math in documents.
 
 Read STEM
 EquatIO’s Screenshot Reader can be used to capture images of math or other inaccessible math content.
 To use EquatIO’s Screenshot reader:
 	Open Equatio.
 	Select Screenshot Reader on the toolbar.[image: ]
 	Draw a box around math in documents or on the web. The content will be read aloud and can be exported to various formats (MathML, LaTeX, accessible image) or opened in the equation editor for further revision or completion.
 [image: ]
 
 For more information contact assistivetech@langara.ca
 Read more EquatIO how-tos and resources.
  
 
	

			
			


		
	
		
			
	
		

		Optical Character Recognition

								

	
				[image: ]
 These optical character recognition tools may assist users to glean text from inaccessible documents and websites. None of the tools on this page are meant as a replacement for accessible document creation. Content creators are always responsible for creating accessible material.
 On this page:
 	Screenshot Readers
 	Optical Character Recognition
 
 Screenshot Readers
 Screenshot Readers allow help users capture a selection of their screen and extract text from improperly formatted PDFs, images, or poorly coded websites.
 PowerToys
 [image: ]
 Microsoft PowerToys is an addon for Windows that includes a number of utilities. Text Extractor allows users to capture a portion of their screen and extract text from images or videos.
 	With PowerToys running, press Windows key Shift t to activate Text Extractor.
 	Click and drag over content.
 	Text is extracted and saved to your clipboard.
 	Open Notepad or Word and paste extracted text.
 
 iOS/iPadOS/macOS
 [image: ]
 On iOS/iPadOS 15+ and macOS 12+ (running on Apple processors) users can extract text from images via Live Text. Open an image in Preview and the mouse pointer will turn to a text cursor over selectable text. Click and drag then copy text from images.
 On macOS, if a user opens an inaccessible document or image of text in Preview, Photos, or Safari, they can use Live Text to copy the text to a document. This also works for a paused video.
 macOS guide to Live Text.
 iOS Live Text guide.
 Microsoft Lens
 [image: ]
 Microsoft Lens for iOS and Android supports several OCR options. Using Document, users can scan a document and have it sent to various Microsoft platforms such as Word or OneDrive. Swiping to Actions, users can extract text in real time to be read aloud or copied. Read more about Microsoft Lens.
 OneNote
 [image: ]
 Users can upload images or documents to OneNote, right click on the item and select Copy Text from Picture then paste the text in OneNote or other document.
 [image: ]
 Read more about OneNote OCR.
 Google Lens
 [image: ]
 Google Lens, like Microsoft Lens or iOS Live Text, can allow a smartphone to extract text from an image. Download Google Lens for Android. Google Lens within Google Chrome can also do that on a desktop.
 	In Chrome navigate to an image and right click on the image.
 	Select Search Image with Google.
 	Highlight any text desire or use the Select all text button.
 	Use the Copy text or Listen buttons.
 [image: ]
 
 How Google Lens Works
 ShareX
 [image: ]
 ShareX is a screenshot application that includes OCR. Users can use ShareX to capture their screen (or a portion of) and then copy the extracted text to another program to be read aloud.
 	Download ShareX.
 	Open ShareX.
 	Select Capture.
 	Select Text Capture (OCR)…
 	Text will appear in new window to be copied or (by default) opened in Google Translate to be read aloud (note: only works for short blocks of text).
 
 ShareX OCR Help Document
 Snagit
 [image: ]
 Snagit is a screen capture and recoding software available for macOS and Windows. Snagit is paid software, although Langara does have some licenses. To do extract text from an image:
 	Open an image in the Snagit Editor (either via screenshot or existing file).
 	Right-click and select Grab Text…
 	The Grab Text Results window appears with options to edit, copy parts of the text, or Copy All.
 
 To select specific text:
 	Open an image in the Snagit Editor (either via screenshot or existing file).
 	Click the Selection tool.
 	Click and drag around desired text.
 	Right-click and choose Grab Text.
 	The Grab Text Results window appears allowing you to edit and copy the text.
 
 Email edtech@langara.ca if you would like a Snagit license.
 Grab & Edit Text with Snagit.
 Firefox (macOS)
 [image: ]
 	Right-click on an image.
 	Select Copy Text from Image.
 	A popup containing the image’s text appears. 	The complete text is automatically copied to the clipboard.
 	Or, users can select just part of the text and copy with CMD C.
 
 
 	Click Close or press Escape.
 
 Copy text from images on Firefox for MacOS.
 Equatio
 [image: ]
 EquatIO’s Screenshot Reader can be used to capture images of math or other inaccessible math content.
 To use EquatIO’s Screenshot reader:
 	Open Equatio.
 	Select Screenshot Reader on the toolbar.[image: ]
 	Draw a box around inaccessible math. The content will be read aloud and can be exported to various formats (MathML, LaTeX, accessible image) or opened in the equation editor for further revision or completion.
 [image: ]
 
 Equatio Screenshot Reader Introduction
 
 Note: Many screenshot readers limit the number of words or crash when attempting to extract large text selections. Screenshot readers are not meant for full document remediation.
 Optical Character Recognition
 TextAid
 [image: ]
 Users can upload an image of text that is converted to machine-readable text and saved to the TextAid library.
 	Navigate to TextAid web application and sign in with Office 365.
 	Select Image to Text in the sidebar.
 [image: ]
 	Choose file, set options, and click Start.[image: ]
 	Wait for file to process and then select Go to your library to access your file.[image: ]
 	Once the processing is completed, you can use the reading options and tools discussed above.
 	Click Listen button to read the whole document.[image: ]
 	Select Text Mode to see a plain text conversion and use additional tools such as select to listen.[image: ]
 
 TextAid Image to Text Tool.
 Google Drive
 [image: ]
 Google Drive can be used to OCR documents and images. To do so:
 	Upload a file or image to Google Drive
 	Right-click on the file and select Open with > Google Docs. A new Google Docs document will open with the file automatically OCRed.
 
 More information on Google Drive OCR.
 Acrobat
 [image: ]
 Adobe Reader does not support OCR. Only Acrobat Pro has this feature.
 	Open a PDF file containing a scanned image in Acrobat for Mac or PC.
 	Open Scan & OCR tool.
 	Under Recognize Text: 	Choose In This File.
 	Click Recognize Text.
 
 
 	This will not make a document entirely accessible. 	Making the text machine readable is the bare minimum first step to making a PDF accessible.
 
 
 
 How to use Acrobat OCR for PDFs in 4 easy steps.
 
 Langara has an OCR scanner and Kurzweil software available. Contact assistivetech@langara.ca for more information.
 
	

			
			


		
	
		
			
	
		

		Speech to text tools
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 On this page:
 	Word Dictate
 	Windows Voice Typing
 	Android
 	iOS
 	macOS
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 Word Dictate
 To dictate speech-to-text, use any version (Windows, macOS, Web, mobile) of Microsoft Word:
 	On the Home ribbon, click the microphone icon labelled Dictate.
 [image: ]
 	Wait for the Dictate toolbar and Listening message to appear.
 [image: ] 	Ensure you verify the correct microphone is selected in the Settings menu.
 [image: ]
 [image: ]
 
 
 	Speak slowly and clearly to dictate text.
 	Speak punctuation such as “period,” “comma,” and “question mark.”
 	Say “pause dictation” or “stop dictation” to stop dictation. Click the microphone to resume.
 
 Dictate your documents in Word.
 Settings
 [image: ]
 The gear icon on the toolbar opens Dictation Settings which includes options for:
 	Spoken language. 	Set language for accurate spelling.
 
 
 	Microphone. 	If multiple microphones are available, this menu indicates which will be used.
 
 
 	Auto-punctuation. 	Toggle this setting on or off.
 
 
 	Filter sensitive phrases. 	On by default, this setting ensures any errors in dictation don’t incorrectly attribute potentially offensive phrases to the speaker. Profanity or other sensitive language will be censored with asterisks.
 
 
 
 Windows Voice Typing
 Windows Voice Typing allows users to type using their voice anywhere text can be inputted, including programs and web pages. To use Voice Typing:
 	Open Settings and navigate to Privacy & security. Select Speech and toggle Online speech recognition On.
 	Place your cursor in any text box and press Windows h to dictate text.
 [image: ]
 
 	Select the cog icon to access Settings.
 [image: ] 	Toggle Voice typing launcher on to guickly access voice typing whenever you place the cursor in a text box.
 [image: ]
 
 
 	Voice Typing may display tips and suggestions.
 [image: ]
 
 Use voice typing to talk instead of type on your PC. Take note of the voice typing and punctuation commands to learn shortcuts and useful tips.
 How to use Voice typing in Windows 11 | My Computer My Way
 Android
 Users can dictate text in Android and ChromeOS. Many default apps (Chrome, Play Store, Docs) will include a microphone icon in the search box. Use that to search using your voice.
 [image: ]
 Tap the microphone to type using your voice.
 Voice typing should be available by default, however if you do not see the microphone icon:
 	Navigate to Settings > General Management.
 	Select Keyboard list and default.
 [image: ]
 	Toggle on Google Voice Typing.
 [image: ]
 
 Use Live Transcribe to transcribe audio. To turn on Live Transcribe:
 	Navigate to Settings > Accessibility.
 	SelectInstalled apps.
 	Choose Live Transcribe and toggleLive Transcribe shortcut to On.
 	Tap on Accessibility shortcut.
 	Select Live Transcribe. 	Follow prompts to set permissions.
 
 
 	Activate Live Transcribe to transcribe audio to text.
 
 Use Google Assistant to type with your voice.
 iOS
 	Navigate to Settings> General > Keyboard.
 	Toggle Enable Dictation on.
 [image: ]
 	When the onscreen keyboard appears, tap the microphone icon in the bottom right.
 [image: ]
 
 Dictate text on iPhone.
 macOS
 macOS has a built-in dictation feature to use speech input to write documents. To enable:
 	Navigate to System Settings.
 	Select Keyboard.
 	Select Dictation tab.
 	Toggle button on.
 [image: ]
 
 To dictate text, select a text edit field (such as browser address bar or a document) and activate Dictation using the listed shortcut (microphone icon/F5 by default) or navigate to Edit > Start Dictation.
 Speak slowly and articulate as best you can. Use natural language for commands, such as “new line” or “exclamation point”.
 macOS has a complete list of dictation commands.
 
 Learn more about how to dictate messages and documents on Mac.
 Under System Preferences > Keyboard take note of language for spelling purposes. Verify correct microphone source. Choose between shortcuts or customize.
 
 Dragon
 Dragon can dictate into almost any text field. To do so:
 	Ensure the blinking text cursor is in the area you want to dictate text.
 	Activate Dragon.
 	Begin speaking.
 	Your text will be transcribed directly into the text field selected.
 
 To turn Dragon on or off:
 	When the speaker icon is red, Dragon is not listening. Click the icon to start Dragon.
 [image: ]
 	When the speaker icon is green, Dragon is listening and will transcribe what you say.
 [image: ] 	Click the green icon to stop Dragon.
 
 
 	When dictating, say “go to sleep” and the icon will turn blue. Dragon is in sleep mode and won’t transcribe what you say. Say “wake up” or click the icon to continue using Dragon to transcribe your speech.
 [image: ]
 
 If Dragon makes a spelling error, say “correct that.” If the correct word appears in the menu, select it to automatically replace the incorrect word with the correct one. If the correct word does not appear in the menu, say “spell that” and spell the word letter by letter.
 Common Punctuation
 	Say “period” or “comma” to add punctuation.
 	Say “new line” to move to a new a line.
 	Say “delete that” to delete your last transcribed text or “delete last (number) words” to delete the last number of words that were transcribed.
 	If Dragon makes a spelling error, say “correct that.” If the correct word appears in the menu, select it to automatically replace the incorrect word with the correct one. If the correct word does not appear in the menu, say “spell that” and spell the word letter by letter.
 	However, it may be most efficient to use Dragon to dictate most of your answer and then make minor corrections using mouse and keyboard.
 
 Dragon has a YouTube playlist of videos demonstrating common features.
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 	Note-taking Strategies
 	Note-taking Software
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 Note-taking Strategies
 Few people have been taught how to take notes. Unfortunately, instructing students how to take notes is no one’s responsibility. If a student does not understand how to take and interpret notes, no amount of technology or accommodation will be useful. Langara’s Academic Success Centre has resources, workshops, and tutoring that may assist students with note-taking
 Consider these free tools for note-taking:
 Microsoft OneNote
 Apple Notes
 Google Keep
 Microsoft Word (Select File > New/New from Template > Notes)
 Google Docs (File > New > From document gallery > Class notes)
 
 Popular note-taking methods include:
 Outline notes are bullet points that mimic the organization of the material or presentation.
 Cornell notes organize material using a template (Word, Google Docs Template).
 Sentence notetaking involves writing a sentence for each point and organizing material once the overall structure is clear.
 Mapping is a visual style that emphasizes major concepts and connections between ideas. Consider MindMeister, Inspiration or OneNote.
 Boxing is a visual style that organizes material with boxes around each subtopic.
 Learn more about notetaking strategies.
 
 
 Note-taking Software
 Record and Transcribe
 One method for notetaking is to record audio and transcribe the recording later. While this does not allow students to correct and annotate the transcript in real-time, it may be a better solution for students that struggle with focus. This method is also better suited for lectures and presentations as the recorder can be placed near the speaker or presenter.
 To record audio:
 	On a digital recorder, press the record button to begin capturing audio. 	Users should familiarize themselves with additional features such as sound modes and recording levels.
 
 
 	To record audio on a smart device: 	Use an audio recording application. 	Voice Recorder is the default app on Samsung devices and Recorder is the default on Google devices.
 	Voice Memos is the default app on iOS, iPadOS, and macOS.
 	Voice Recorder is the default app for Windows.
 
 
 	Begin recording.
 
 
 	When done recording, press Stop. Then transfer the recording to a computer. For a digital recorder, use the included connector and for a Smart Device consider cloud storage (such as OneDrive, iCloud, or Google Drive) or emailing the audio file to yourself.
 
 Microsoft Word
 The web version of Microsoft Word offers an excellent transcription tool. To transcribe audio, you must have a .wav, .mp4, .m4a, or .mp3 file format.
 	Open a new Word document in the web platform (https://www.office.com/launch/word?auth=2).
 	On the Home ribbon, select the arrow below or beside Dictate and choose Transcribe.[image: ]
 	Select the Upload audio button.
 [image: ]
 	Choose your file and select Open.
 	When the process is complete, you can edit the transcript and add it to your document with various features such as speaker labels and timestamps.
 [image: ]
 [image: ]
 
 Note: users can transcribe 300 minutes per month.
 Official Microsoft documentation on transcribing your recordings with Word web version.
 How to dictate speech into Word on all platforms.
 Dictate your notes in OneNote.
 Transcribe your recordings with Word web version.
 Dragon
 Dragon Naturally Speaking can transcribe .wav, .mp3, and .m4a file types to text.
 	Open Tools menu and select Transcribe Recording.
 [image: ]
 	Choose file and select Transcribe.
 [image: ] 	If the recording is of someone else’s voice, select Someone else in the Select the speaker menu.
 	By default, the Output text file location will be the same as the Input audio file location.
 
 
 	Wait for the transcription process to complete. Dragon creates a text file that can be opened in DragonPad or Word or saved for later as an .RTF text file.
 [image: ]
 
 Watch a demonstration of Dragon’s transcription tool (video, 2:01).
 Transcribing recorded speech with Dragon.
 Visit Dragon Watch and Learn for videos of common Dragon features in action.
 macOS and iOS Voice Memo Transcription
 	Go to the Voice Memos app [image: ] on your Mac.
 	Click the recording with the transcript you want to view.
 	Click [image: the Transcription button] to view the transcript.
 	Select the text you want to copy, Control-click it, then choose Copy. Open a Document, email, or anywhere else you can input text and paste.
 
 Read more about Voice Memos transcription on Mac.
 Audapolis
 Audapolis is an open source transcript editor that automatically transcribes audio to text.
 Live Note-taking and Transcription
 An increasingly popular technology-based note-taking solution are live transcription and note-taking platforms. These tools record and transcribe audio in that users can amend and annotate in real-time.
 As the audio is recorded by the user’s device, these solutions may not work in large lectures or noisy environments due to space between speaker and microphone, background noise, and echoes. Live transcription options work best for small meetings, seminars, or group work.
 OneNote
 Microsoft OneNote can record audio while you type notes. OneNote automatically links typed notes to the recording time when the note was added.
 To record audio and type notes in OneNote:
 	On the Home tab, open the Transcribe menu and select Record Audio [image: ] 	If the Transcribe menu does not appear on the home tab, check the Insert tab.
 
 
 	OneNote will automatically begin recording.
 	Type your notes below.[image: ]
 	When finished, click the Stop button on the Playback tab.
 	Place the mouse cursor on a line of text and then click the play button that appears to the left. [image: ]
 	OneNote will play the audio from the time you typed the note.
 
  One or more interactive elements has been excluded from this version of the text. You can view them online here: https://pressbooks.bccampus.ca/atuserguides/?p=171#oembed-1 
 
 To transcribe the entire audio file:
 	Right-click on the audio file and select Save As…[image: ]
 	On the Playback tab open the Transcribe menu and click Transcribe.[image: ]
 	In the Transcribe panel that opens and click Upload and select the audio file saved in step 1.[image: ]
 	When transcription is complete open the Add to page menu and select your desired format.
 [image: ]
 
 Glean
 Glean (formerly Sonocent) is a notetaking application that can transcribe audio to text. Glean is available as a web application and mobile app.
 To use Glean to take notes and transcribe audio:
 	Sign in to Glean
 	Select New Event
 	Click the red dot Record button.
 	As Glean is recording you can add notes, headings, or attachments. Your interactions will be noted at the time in the recording.
 	When the presentation is over, click Transcribe Audio.
 	Click Transcript.
 
 To use Glean to transcribe pre-recorded audio:
 	Sign in to Glean.
 	Select New Event.
 	Open the Event Options menu in the top right of the window.
 	Select Import Audio and choose file.
 	Click Transcribe Audio.
 	Click Transcript.
 	Select Text.
 	Highlight text and copy to Word document or select Post to post transcribed text to Glean Event and automatically saved.
 
 Glean Help Centre
 Notta
 Notta is a notetaking application.
 To use Notta to take notes and transcribe audio:
 	Login to Notta.
 	Select Record an Audio.
 	Click Add Notes to add a timestamped note.
 	Click Stop.
 	Select Download to export the recording and/or transcript in various formats.
 
 To use Notta to transcribe pre-recorded audio:
 	Login to Notta.
 	Select Import Files.
 	Once transcription is complete, open the file from the Notta Dashboard.
 	Make edits, add notes, and export in various formats.
 
 Notta Help Center
 Otter.ai
 Otter.ai is a speech to text transcription application available as a web application, Chrome extension, and mobile app.
 To use Otter to take notes and transcribe audio:
 	Sign in to Otter.
 	Click Record.
 	Otter will open a new conversation and begin recording.
 	Click on any transcribed text to add a comment.
 	Select Stop Recording when you are finished. The audio recording and transcribed text will be available for review and export.
 
 To use Otter to transcribe pre-recorded audio:
 	Sign in to Otter.
 	On the Otter dashboard, select the Import button.
 	Drag and drop your file or select Browse files.
 	Wait for transcription process to complete.
 	Select Go to transcript.
 	The audio file can be played and the transcript can be edited for accuracy.
 	The transcript can also be manipulated, annotated, and highlighted.
 	From My Conversations the transcript can be exported.
 
 Otter.ai Help Center
 
	

			
			


		
	
		
			
	
		

		Mind Mapping

								

	
				[image: ]A mind map is a diagram used to visually organize information in a hierarchy of topics with links between concepts. Mind mapping can help with brainstorming ideas for a paper, organizing notes and research, outlining tasks, and making connections between concepts. Mind maps can be particularly useful to help with organization, focus, and reducing distractions. Mind mapping tools are especially helpful when they can convert mind map diagrams to text-based outlines. An outline is a great way to start an essay or assignment.
 On this page:
 	GitMind
 	MindMeister
 	MindMup
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 	Word Outline
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 	Kurzweil
 
 GitMind
 [image: ] GitMind is a free mind mapping tool that can be used online or downloaded for Windows, macOS, iOS, and Android. Users can create an account for free and use many useful features. However, some features of GitMind require a paid account.
 	Create a new map.
 [image: ]
 	Use the toolbar to add nodes, subnodes, and customize the appearance of content.
 [image: ]
 	Select a node and click Insert.
 [image: ]
 Add images, notes, links, and more.
 	Select Style to change background, theme, and map style.
 [image: ]
 	Select Outline View to see a hierarchical text version of your map.
 [image: ]
 	Export as an image or document.
 [image: ]
 Note, when exported to a Word document nodes and subnodes appear as different size text but are not coded as hierachical heading levels.
 
 GitMind offers many useful features. One that may be particularly useful is Split Screen.
 	Open the More menu and select Split Screen.
 [image: ]
 	Open a document, webpage, or whiteboard to use GitMind for project planning, note taking, and research.
 
 To review keyboard shortcuts, select More and click Hotkeys.
 Learn more in How to use GitMind.
 Mindmeister
 [image: ]
 MindMeister is an online mind mapping tool. MindMeister is free to use but a paid version has more features. MindMeister is cloud based and can be accessed via web browser. Users need to create an account to use MindMesiter.
 To create a mind map:
 	Select Mind Map.
 	Begin with a title or main topic. 	Press Tab to add subtopic.
 	Press Enter to add sibling (equivalent subtopic).
 
 
 	Select Actions to add comments, notes, connections, and other tools.[image: ]
 
 To switch to a text outline:
 	Click Mind Map in bottom left corner of window.
 [image: ]
 	Select Outline.
 	Changes, edits, and additions in Outline view will be reflected in Mind Map.
 
 To export outline:
 	Select Export in the top left.
 [image: ]
 	Choose Export…
 	Choose Document Outline. 	Check Include topic styling.
 
 
 	Click Export… 	Exported document will be in .RFT with hierarchical heading structure.
 
 
 
 Learn more about additional Mindmeister features.
 MindMup
 [image: ]
 MindMup is an online mind mapping tool. MindMup is free to use but a paid version has more features. Users need a Google account to use MindMup.
 To get started:
 	Navigate to MindMup.
 	Select CREATE A FREE MAP.
 	On the first visit, users will be prompted to sync MindMup with their Google account.
 
 To create a mind map:
 	Build mind map by entering topics, subtopics, and siblings. 	Press Tab to create a subtopic.
 	Press Enter to create a sibling topic.
 	The toolbar has buttons to create siblings, subtopics, and connections.
 
 
 	Create connections between nodes by selecting the first node and then clicking Connect to another node on the toolbar and clicking the destination node or holding ALT and clicking to the destination node.
 	Press N to add a note to a topic. 	Or, open View > Siderbar > Show Notes
 	The sidebar opens to add and edit notes.
 
 
 
 To export outline:
 	Open File menu.
 	Select Download as.
 	Choose Outline.
 	Ensure MS Word/Google Writer is the selected format.
 	Check Include text notes box. 	This is necessary to export a text outline.
 
 
 	Click Export.
 	Click Download.
 	MindMup will export as a Word document.
 
 Exported outline uses lists to reflect hierarchy of mind map. However, users can set number of heading levels desired by changing the settings in the Outline type menu before exporting.
 MindMup Tutorials and Guides.
 How to create document outlines with MindMup 2.0 (video, 1:08)
 Mindomo
 [image: ]Mindomo is an online mind mapping tool. Mindomo is free to use but a paid version has additional features. Mindomo is cloud based and can be accessed via web browser.
 How to create a mind map:
 	Click Create and choose diagram style. 	Recommend Blank mind map or Blank concept map.
 
 
 	Click on placeholder and type main topic.
 	Press Tab to create a subtopic. 	Repeat as necessary.
 
 
 	Press Enter to create a sibling topic.
 	Click on down arrow for additional options. 	Notes can be used to add detail.
 	Hyperlinks and attachments.
 	Media such as images, videos, audio recordings, and icons.
 	Create relationships between topics with a line.
 
 
 
 Open the menu and select Shortcuts to see a list of keyboard shortcuts to add topics, subtopics, and relationships between topics.
 To convert a mind map to an outline:
 	Expand the menu and select View as Outline to see a bullet point version of the mind map.
 [image: ]
 	Changes, edits, and additions in Outline view will be reflected in Mind Map.
 
 To export an outline:
 	Open the menu and select Export.
 	Choose Text File (.txt) and click Export and select My Computer.
 	The exported document includes tab indents to show structure.
 
 Getting started with Mindomo
 Mindomo how to video playlist
 Word Outline
 [image: ]
 Word cannot create a visual mind map but includes useful tools to organize information in an outline. Word Outline view is only available on desktop versions (Windows, macOS) of Word. To install Word navigate to Microsoft 365, sign in, and select Install apps.
 To create an outline:
 	Navigate to View > Outline.[image: ]
 	Enter your main topic as Level 1.
 	Press Tab and enter subtopics. Repeat to create as many levels as needed. 	Or use the promote and demote buttons to set level.
 
 
 	Enter links, notes, and evidence as body text.[image: ]
 	Click Close Outline View to return to document. Outline will appear as text with heading levels organizing topics, subtopics, and content.
 [image: ]
 
 Learn more about creating an outline in Word.
 Inspiration
 [image: ]Inspiration allows users to create diagrams, outlines, and maps. Inspiration includes templates and a built-in tutorial. Inspiration can be downloaded as a 30-day free trial or is available for $144 CAD.
 To begin:
 	Begin by choosing document type: Diagram, Outline, or Map.[image: ] 	A diagram allows for creative arrangement of topics, subtopics, and notes. 	Learn more about the diagram toolbar.
 	Overview of how the diagram tool works.
 
 
 	Maps follow a more structured process with a central main idea. 	Learn more about the map view toolbar.
 	Overview of how maps work.
 
 
 	Outline is a text based hierarchical list used to arrange ideas. 	Learn more about the outline toolbar.
 	Overview of the outline tool.
 
 
 
 
 	Start with your main topic and add subtopics. 	Use the Relate tool in a Map to create connections. 	Learn more about the Relate tool.
 	Adding notes to a map.
 
 
 	Use the Link tool in a Diagram to create connections. 	Learn about creating links in a diagram.
 	Work with notes in a diagram.
 
 
 
 
 	In either mind map style, select Outline to view a text-based outline. 		Or, open the View menu and choose Outline.
 
 
 
 
 	Once your Outline is complete, select File > Export.
 	Choose Microsoft Word.
 	Users can change options for what to include in the export, but default settings are advised.
 	Click Save and then open the document in Word to use the outline to complete your project.
 
 For more information:
 Inspiration resources and videos
 Inspiration explainer videos
 Inspiration how-to videos
 Inspiration manual
 Inspiration Needs Report Justification Guide (this interactive guide is organized by user need and links to Inspiration features that may help).
 Kurzweil
 [image: ]Kurzweil is a full literacy suite with many tools. One of those tools is Brainstorm. Brainstorm is a mind map that can be converted to an outline and used to create a draft document.
 Kurzweil is available via ATBC grant funding, or by purchasing a Kurzweil license ($1065).
 Visit the Kurzweil download centre for options.
 By default Kurzweil will read aloud as users type. To deactivate or change this, navigate to Tools > Options and check or uncheck appropriate features under Speak as Typing.
 Select File > New > Brainstorm > Blank or From Template. Templates include many different pre-built layouts.
 [image: ]
 	Enter a main topic.
 	Add subtopics by adding an oval, rectangle, or rounded rectangle. 	The use of shapes and colours may be a useful way to organize ideas in addition to the visual structure of the brainstorm.
 
 
 	The Brainstorm Palette holds tools for shapes, link tool, and other options.[image: ] 	Use Quick Takes to quickly enter subtopics/
 	Create Links between ideas
 	Select Arrange to clean up diagram. 	This may significantly change the appearance of your diagram. You can revert to the prior view by selecting Edit > Undo.
 
 
 
 
 
 To convert the diagram to an outline:
 	Select Outline View.[image: ]
 	Outline View converts the diagram to a list of indented bullet points. 	Users can add information, notes, links, or other media to the Outline View.
 	Select Split Screen View to open a blank Draft document beside the outline. Use this to begin crafting a document.
 
 
 	Choose Save As… and select MS Word 2007 (*.DOCX).
 	Open the document in Word to complete the project.
 
 Kurzweil Getting Started Guide
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 This page covers several ways users can enable closed captions. Ensuring videos have closed captions is the responsibility of the content owner.
 On this page:
 	Kaltura
 	YouTube
 	Zoom
 	Teams
 	Windows
 	Android
 	Chrome
 	iOS
 	macOS
 	Group Transcribe
 
 Kaltura
 To display closed captions in Kaltura:
 	Select the Closed Captions button.
 [image: ]
 	Choose desired language.
 [image: ] 	Note that [auto] indicates the captions are machine-generated and may contain errors, especially in spelling of names and terminology.
 
 
 
 To customize appearance of captions in Kaltura:
 	Open the Closed Captions menu.
 [image: ]
 	Select Custom and choose Edit custom captions
 [image: ]
 	Choose desired format to be desired (Size, Color, Font, Background) [image: ]
 	In this example, choosing Size and then selecting Extra Large shows a preview of the new appearance
 [image: ]  
 
 YouTube
 To view captions on YouTube videos:
 	Click Settings.
 	Select Subtitles/closed captions.[image: ] 	Choose desired language.
 [image: ]
 
 
 	Click Subtitles/closed captions on the player toolbar to toggle captions on and off.[image: ]
 
 Manage subtitle settings – YouTube Help.
 Zoom
 To enable captions in a meeting:
 	Select Closed Caption or Live Transcript button in the toolbar.
 	Under Live Transcription, select Enable.
 	This will inform participants captions are available.
 
 Participants can request the host turn on captioning. Please approve requests as each user can choose to view or hide captions when available. Best practice would be to enable them when you start a meeting before participants must request.
 To save a copy of the transcript:
 	Select the up arrow on the Live Transcript button and select View Full Transcript.
 	Select Save Transcript.
 
 If you are recording the meeting, the transcript will be saved to the same folder as the video. Contact Langara’s Assistive Technologist for assistance in using the transcript to create a captioned version to be distributed.
 If you are not seeing the Closed Caption or Live Transcript button on the Zoom toolbar, you need to enable the option in the Zoom web portal.
 	Sign in to Zoom.
 	Navigate to Settings.
 	Under the Meeting tab.
 	Move to In Meeting (Advanced).
 	Select Allow live transcription service to transcribe meeting automatically checkbox.
 
 Managing closed captioning and live transcription in Zoom.
 
 Enabling closed captioning and live transcription in Zoom.
 
 Teams
 To view live captions in a Teams meeting:
 	Select Settings and more.
 	Settings.
 	Captions and transcripts.
 	Toggle Always show live captions in meetings on.
 	When joining a meeting Teams will prompt for the spoken language. Select English (Canada) or other listed language and click Confirm.
 	At the bottom of the meeting window is the captions window. Select Settings to change the language, style, font, and position of the captions.
 
 Use live captions in Microsoft Teams meetings – Microsoft Support
 Windows
 Windows 11 can automatically transcribe audio to text. The captions are not a substitute for proper captioning of videos but may be a useful tool for users when encountering an uncaptioned video. To enable:
 	Open Settings and select Accessibility.
 	Choose Captions.
 	Toggle Live captions on. 	Alternatively, press windows key control L
 
 
 	Use the Settings cog icon on the captions window to move the window around, change language, include (or exclude) microphone audio, and change caption appearance.
 
 For more details, read use live captions to better understand audio.
 Android
 Live Transcribe
 	Navigate to Settings > Accessibility.
 	Select Installed apps (requires the Android Accessibility Suite).
 	Choose Live Transcribe and toggle Live Transcribe shortcut to On.
 	Tap on Accessibility shortcut.
 	Select Live Transcribe. 	Follow prompts to set permissions.
 
 
 	Dictate your text or use Live Transcribe to see text of conversations. 	Many default apps (Chrome, Play Store) will include a microphone icon in the search box. Use that to search using your voice.
 
 
 
 Live Transcribe for Android
 Captions
 	Navigate to Settings > Accessibility.
 	Select Hearing enhancements.
 	Tap Caption preference.
 	Toggle Show captions to on. 	Tap Caption size and style to change appearance.
 
 
 
 Chrome
 Chrome includes an automatic captioning tool for videos. The captions are not a substitute for proper captioning of videos but may be a useful tool for users when encountering an uncaptioned video. To enable:
 	Select More > Settings.
 	Select Advanced > Accessibility > Captions.
 	Turn on Live Captions.
 
 Chrome live captions uses the operating system’s default captioning styling:
 	Windows caption settings.
 	MacOS subtitles and captions settings.
 
 iOS
 Subtitles & Captioning
 When available, captions can be displayed:
 	Navigate to Settings > Accessibility.
 	Select Subtitles & Captioning.
 	Toggle Closed Captions + SDH on.
 	Select Style to change the appearance of captions.
 
 Live Captions
 Live Captions can transcribe audio in videos and live conversation. To use:
 	Navigate to Settings > Accessibility.
 	Select Live Captions (Beta) and toggle Live Captions on.
 	Select Appearance to customize caption text, colour, and opacity.
 	Tap the Live Captions widget (opaque soundwave icon) to activate.
 	Tap the window for options including fullscreen, pause, and close.
 	Tap the microphone to toggle between Live Captions (device audio) and Active Captions (real world audio picked up by your microphone).
 
 *This feature is new to iOS 16 and may not provide captions everywhere.
 Get live captions in real time on iPhone – Apple Support
 Dictation
 	Set up and turn on Voice Control.
 	Ensure Voice Control is listening and when in an active textbox, simply start speaking.
 	Or, navigate to Settings > General > Keyboard.
 	Toggle Enable Dictation on.
 	When the onscreen keyboard appears, tap the microphone icon in the bottom right.
 
 macOS
 Subtitles and Closed Captions
 	Navigate to System Preferences > Accessibility.
 	Choose Captions in the sidebar.
 	Change style and options for default captions.
 
 macOS caption settings are still dependent on the source captions. If a video is not captioned, macOS cannot create it’s own captions.
 Additional information on subtitles and closed caption settings.
 Live Captions
 macOS may be able to provide live captions for video and live conversation:
 	Open System Settings > Accessibility.
 	Under Hearing, select Live Captions (Beta).
 	Toggle Live Captions on. 	Use the settings to change font style and background colour.
 
 
 	Click and drag the Live Captions widget anywhere on the screen. 	Click and drag from any corner to resize the widget.
 
 
 	Click anywhere on the widget to reveal controls. 	Use Pause to pause captions.
 	Click the microphone to toggle between Live Captions (computer audio) and Active Captions (real world audio picked up by your microphone).
 
 
 
 Use Live Captions on Mac – Apple Support
 
 Dictation
 macOS has a built-in dictation feature to use speech input to write documents. To enable:
 	Navigate to System Preferences.
 	Select Keyboard.
 	Select Dictation tab.
 	Select On radio button.
 
 To dictate text, select a text edit field (such as browser address bar or a document) and click the microphone window or navigate to Edit > Start Dictation.
 Speak slowly and articulate as best you can. Use natural language for commands, such as “new line” or “exclamation point”. macOS has a complete list of dictation commands here.
 Learn more about how to dictate messages and documents on Mac.
 Group Transcribe
 Group Transcribe is a Microsoft app for iOS only. Group Transcribe creates a digital space for in-person meetings. Each attendee opens Group Transcribe and all conversation is converted to text and displayed in a stream with speaker labels.
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 Dragon
 Dragon is software that allows for dictating text and operating a computer using voice commands. 
 Setup
 Dragon Quickstart Guide.
 
 Use an external microphone to cut down on background noise and ensure maximum accuracy in dictation and voice commands. Make sure microphone is plugged in before starting Dragon. To ensure Dragon is using the correct microphone source:
 
 	Open Profile menu.
 	Choose Manage Dictation Sources…[image: ]
 	Choose correct source.[image: ]
 	Click Finish.
 
 If using Dragon on the web (Brightspace, O365, Google Docs, etc.) install Dragon extension for Chrome. 
 When first using Dragon, set up a user profile. Dragon will walk users through setting up a profile, adjusting the microphone, and tuning the software to their voice. After creating a profile, Dragon will automatically open an interactive tutorial. This tutorial is recommended for new users and introduces basic Dragon features, dictation, correction, and editing. 
 
 Basic Functions
 To turn Dragon on or off:
 	When the speaker icon is red, Dragon is not listening. Click the icon to start Dragon.[image: ]
 	When the speaker icon is green, Dragon is listening and will transcribe what is said.[image: ]
 	Click the green icon to stop Dragon.
 	When dictating, say “go to sleep” and the icon will turn blue. Dragon is in sleep mode and won’t transcribe what is said. Say “wake up” or click the icon to continue using Dragon to transcribing speech.[image: ]
 	On a desktop computer, press the + key beside the number pad to toggle the microphone on and off. 
 
 In addition to using the Help menu, users can say “Dragon learning center” or “What can I say?”
 Dictation
 To dictate text using dragon open a word processor, DragonPad, or Dictation Box.
 [image: ]
 	Ensure the blinking text cursor is in the area you want to dictate text.
 	Activate Dragon.
 	Begin speaking.
 	Text will be transcribed directly into the text field selected.
 
 
 DragonPad
 Open DragonPad by saying “Open DragonPad” or by selecting Tools > DragonPad…
 [image: ]
 DragonPad can be used as a basic word processor. Users can save in common formats from DragonPad or copy and paste into other programs.
 Dictation Box
 Open Dictation Box  by saying “Open Dictation Box” or by pressing Control Shift d or by selecting Tools > Dictation Box… 
 [image: ]
 To use Dictation Box the mouse cursor must be in the field where text is to be entered.
 When using Dictation Box, select and copy (using right-click > Copy or Control c) all dictated content then paste (right-click > Paste or Control v) in appropriate field to avoid possibility of losing dictated text with Transfer tool. Very rarely the built-in Transfer button will not work and dictated content could be lost.
 
 
 Speak naturally as Dragon transcribes more accurately when there are as few pauses as possible.
 
 To add punctuation, say:
 
 	“Period” or “full stop”
 	“Comma,” “exclamation mark,” or “question mark.”
 	“open paren,” “close paren,” “open quote,” “close quote”
 	“at sign,” “plus sign,” “underscore,” “semi colon,” etc.
 	After transcribing text, say “bullet that,” “bold that,” or “underline that.”
 	Say “new line” and “new paragraph” to move to a new line.
 
 
 To delete transcribed text, say:
 
 	“delete that” or “undo that” to delete last transcribed text.
 	“delete last (number) words” to delete the last (number) of words.
 	“delete last line”
 
 
 If Dragon makes a spelling error, say “correct that.” If the correct word appears in the menu, select it to automatically replace the incorrect word with the correct one. If the correct word does not appear in the menu, say “spell that” and spell the word letter by letter.
 
 
 
 Vocabulary Editor
 Vocabulary Editorallows users to search for terms and refine Dragon’s speech recognition. Select Vocabulary on DragonBar to access vocabulary tools such as Learn from, Add new word or phrase, and Vocabulary editor. Users can personalize Dragon’s dictation by navigating to Help > Improve my accuracy. 
 Voice Commands
 Commons commands for controlling a device:
 	“Open (application)” “Start (application)”
 	“Switch to (open application)
 	“Show desktop”
 	“Click Start”
 	“Close window”
 	“Cancel” “Press Escape”
 	In browser “search Google for…”
 	Select text: 	“Select all” “Unselect that”
 	“Select (speak words to be selected)”
 	“Select next (number) words”
 	“Select previous paragraph”
 	Note: Caret browsing must be enabled to select text on the web. Press F7 to turn on Caret browsing.
 	“Copy that” “Cut that” “Paste that”
 
 
 
 Dragon v15 Command cheat sheet
 
 
 Navigating the Internet
 To use Dragon to navigate the internet:
 Install Dragon extension for Chrome.
 
 Useful voice commands include:
 
 	“Go to address bar”
 	“Click (link name)”
 	“Go to next tab” “Go to third tab” etc.
 	“Click type text” to see all the places where text can be entered.
 
 
 If having difficulty navigating on the web, try saying “Show links” or “Show choices” and then say “Choose (number)” of the link or field you would like to select. This is helpful for most interactive elements such as text fields, radio buttons, and checkboxes as well.
 
 Dragon guide to web navigation basics.
 
 Mousegrid
 MouseGrid allows Dragon users to move the mouse with speech recognition.
 
 	Say “MouseGrid”
 	Say “click (1 to 9)” to select grid
 	Repeat until cursor is on item to be clicked.
 	Say “click that”
 
 
 Options and Tools
 Migrating User Profile
 	Plug in USB drive
 	Launch Dragon
 	Select Profile button > Manage User Profiles 
 	Choose profile
 	Click Advanced
 	Select Export 	Choose location (USB drive)
 
 
 	Eject USB and move to new computer
 	Launch Dragon
 	Select Profile button > Manage User Profiles 
 	Click Advanced
 	Select Import 	Choose folder copied from other computer
 
 
 
 
 Recognition History
 Dragon retains a history of “recognized utterances” or a list of the recent things users have said that Dragon has recognized. This tool may be useful if user loses work dictated but not saved. However, in the Recognition History window the users speech may be broken up into many different lines and may cause frustration. Remind users to save often.
 
 To open Recognition History:
 
 	On the Dragon toolbar, select Tools 
 	Select Recognition History… 
 	Click Save… to save the entire recent history as a plain text file. That file can then be used to recover lost text.
 	Or, users can select individual utterances and copy the text from the Utterance Selection window.
 
 
 
 Speed vs. Accuracy
 Open Tools > Options > Miscellaneous change the Speed vs. Accuracy slider. This setting increases or decreases the number of words Dragon searches in its vocabulary as it processes speech. More words examined, the greater the accuracy. However, more examination requires greater computing power. 
 Use Dictation Box for Unsupported Applications
 Disable Dragon Dictation Box in unsupported programs (such as LockDown browser)
 
 	Navigate to DragonBar, Tools > Options
 	Select Miscellaneous tab
 	Uncheck Use the Dictation Box for unsupported applications checkbox
 	Click Ok. 
 
 
 Transcription
 Dragon can be used to transcribe .wav, .mp3, .wma, .dss, .ds2, and .m4a audio files to text.
 
 	Open Tools menu
 	Select Transcribe Recording 
 	Choose file
 	Click Transcribe 
 
 
 Dragon creates a .rtf text file that can be opened in and edited in DragonPad or Word directly or saved for later.
 
 Mention, link to other chapter.
 Links and Further Reading
 Visit Dragon Watch and Learn for videos of common Dragon features in action.
 Dragon user documentation
 
 Dragon support knowledge base
 
 Dragon resource library
 
 Dragon guide to DragonPad
 
 Dragon guide to Dictation Box
 
 Using Dragon with Microsoft Word
 
 Using Dragon with Microsoft Excel
 
 How to export and import Dragon profile
 
 macOS/iOS Voice Control
 Voice Control allows users to navigate and interact with macOS using only their voice. To enable:
 
 	Navigate to System Settings 
 	Select Accessibility 
 	Choose Voice Control
 	Toggle Voice Control on
 [image: ]
 
 Select Commands… and Vocabulary… for further information on available functions and improving the computer’s understanding of the user’s pronunciation.
 Click Open Guide… to learn how to use Voice Control.
 Voice Control is also available on iOS for iPhones.
 	Navigate to Settings > Accessibility.
 	Choose Voice Control.
 	Tap Set Up Voice Control.
 	Select Open Voice Control Guide for help.
 	The Voice Control menu has many options to customize user experience.
 
 Say “go to sleep” to pause listening, “wake up” to resume. Say “show names”,” show grid” or “show numbers” 
 Use Voice Control to interact with iPhone 
 Tips:
 Use natural language, such as “open Mail” or “quit System Settings”.
 For more advanced functions, try saying “show numbers”. This will display numbers next to available choices, say “click [number]” to select the desired function.
 Say “show grid” to enable a virtual cursor that allows you to interact with items displayed on screen without a control. With the grid displayed, say whichever number the desired item is in, repeat as needed to refine selection. Then say “click [number]” to select desired element. Say “hide grid” to turn off grid.
 Learn more about using Voice Control on your Mac.
 Android
 Android has a tool called Voice Access to control devices using voice.
 Voice Access
 
 	Navigate to Settings > Accessibility.
 	Choose Interaction and dexterity.
 	Select Voice Access. 	If not installed, you will be taken to the Google Play Store.
 
 
 	Navigate to Settings > Accessibility.
 	Choose Installed apps.
 	Select Voice Access. 	Toggle Voice Access shortcut to On.
 
 
 	Toggle Voice Access to on, or use the Accessibility shortcut to select Voice Access. 	A blue icon with a sound wave will appear on your screen when Voice Access is available.
 
 
 
 
 List of Android voice commands
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 JAWS
 JAWS (Job Access With Speech) is the most popular screen reader software. JAWS is available only for Windows but allows almost every function of Windows to be performed with only the use of a keyboard and audio feedback. JAWS is a very expensive (~$1000USD) and complicated piece of software, but indispensable for blind or low vision students. Download JAWS from Freedom Scientific.
 This guide uses JAWS to indicate the modifier key, which could be either Caps Lock or Insert depending on user’s computer and keyboard layout.
 	Action 	Key command 
  	Contextual Help (overview of website or document, such as headings, links, etc.) 	JAWS F1 
 	View contextual JAWS hotkeys 	Insert b (this control is Insert regardless of keyboard setup) 
 	Show list of all buttons, frames, graphics, lists, links, etc. 	JAWS F3 
 	Buttons list 	Control JAWS B 
 	Form elements (fields, radio buttons, checkboxes, etc.) list 	JAWS F5 
 	Headings list 	JAWS F6 
 	Links list 	JAWS F7 
 	Frames list 	JAWS F9 
 	Start reading continuously from current point 	JAWS Down arrow 
 	Stop reading 	Control 
 	Read next item 	Down arrow 
 	Move to next/previous paragraph 	P Shift P 
 	Move to next/previous focusable item (link, button, text field, etc.) 	TAB or Shift TAB 
 	Activate link or button 	Enter 
 	Move to next/previous heading 	H or Shift + H 
 	Move to main content region 	Q 
 	Move to next/previous region 	R or Shift + R 
 	Next/previous radio button 	A or Shift + A 
 	Next/Previous frame 	M or Shift + M 
 	Toggle on/off Virtual Cursor 	JAWS Z 
 	Refresh screen without reloading page 	JAWS Escape 
 	Speech history (last 100 items read by JAWS) 	JAWS Space, then H 
  
 This is not an extensive list of JAWS keystrokes.
 Virtual Viewer
 Press JAWS Alt W to open the virtual viewer of the current window. This provides all the text on screen in a line-by-line format that may be easier to navigate or review for messages or codes.
 Press JAWS Shift V to open the virtual viewer of the current control, such as a popup or notification. This provides all the text in the in the current control in a line-by-line format that by easier to navigate or review for messages or codes.
 Forms Mode
 When navigating into a properly coded form (on the web, in a PDF) JAWS switches to Forms mode, a sound will play indicating the change. This mode disables many JAWS keystrokes so users can enter text into the form. If users need to enter forms mode press Enter when focused on a form field and press Number pad plus (which may be function ? on laptop keyboards) to exit forms mode.
 PDFs
 A properly tagged PDF can be navigated by a JAWS user just like they navigate a webpage using headings (press h), tables (press t), and links (press JAWS F7). PDFs can be awkward to read with JAWS. Try pressing Alt Tab until the PDF is focused and press JAWS b to begin reading the current window.
 Convenient OCR
 If JAWS indicates a PDF is empty, it likely means it is an inaccessible PDF (image of text). JAWS has a built in optical character recognition tool to extract text from an image and display it in a format readable by JAWS users. To use Convenient OCR:
 	Open a PDF
 	JAWS should indicate if the PDF is inaccessible and prompt users to use Convenient OCR. Tab to Yes and press Enter.
 	If JAWS does not prompt the user, or the dialogue is accidentally closed, press JAWS Spacebar, then o followed by d. This will start the Convenient OCR tool.
 	When the document is displayed in JAWS Virtual Viewer, press Tab to Open in Word and press Enter to view the document in Word.
 
 PlaceMarkers
 For frequently visited websites, users may consider using placemarkers for efficient navigation. Move to the place on the page users want to return to and press Control Shift k and then Enter on the Add button. When returning to the page, press k to cycle through placemarkers or press Control Shift k to see list of placemarkers.
 Ignore next key press
 When encountering something that should be keyboard navigable (for example instructions read “press left or right arrow to move through content) press JAWS 3 then left or right arrow. JAWS 3 tells JAWS to ignore the next key press and allows navigation of web content as if JAWS weren’t running.
 General Windows Keyboard Commands
 In addition to JAWs commands, there are some Windows keyboard shortcuts that may help users.
 Control f to search in a webpage/document.
 Alt Tab to move between open windows.
 Windows d moves to desktop. From desktop Windows D moves focus back to previous window.
 Windows t moves to taskbar. Windows and number opens/moves to that taskbar item.
 Press Windows key and type to search computer.
 Links
 Freedom Scientific JAWS guide to web browsing
 Freedom Scientific complete list of JAWS keystrokes
 Web Accessibility in Mind Keyboard Shortcuts for JAWS
 Deque University JAWS Keyboard Shortcuts
 JAWS has a webpage for JAWS users to learn about and practice surfing the web.
 Portland Community College has a helpful guide to navigating D2L with JAWS
 Cracking the Code, Reading PDFs with JAWS
 General screen reader shortcuts
 NVDA
 NVDA is a free and open-source screen reader. NVDA is available for Windows only. NVDA is second to JAWS in usage, but has many similar features. Download NVDA from nvaccess.org
 The first time NVDA is started will prompt users to set various settings (auto start, user settings, etc.) and most importantly is the NVDA key. This guide will list NVDA as the modifier key, which will refer to whichever key the users chooses (Caps Lock, Insert, Numberpad Insert are available options).
 	Action 	Keystroke 
  	Open NVDA 	Control Alt N 
 	Close NVDA 	NVDA Q and Enter to confirm 
 	Change speech mode (off, beeps, talk) 	NVDA S 
 	Open NVDA menu 	NVDA N 
 	Preferences 	(With NVDA menu open) P 
 	Tools 	(With NVDA menu open) T 
 	Help 	NVDA 1 
 	Read from current position 	NVDA down arrow 
 	Read current line 	NVDA up arrow 
 	Read previous/next word 	Control left/right arrow 
 	Read previous/next paragraph 	Control up/down arrow 
 	Read next item 	Down arrow 
 	Stop reading 	Control 
 	Pause/resume reading 	Shift 
 	Change rate of speech 	NVDA Shift Control up/down arrow 
 	Input help (announced button but takes no action) 	NVDA 1 
 	Elements (links, headings, buttons, etc.) window 	NVDA F7 
 	Move between elements lists 	Tab 
 	Move between focusable elements (links, buttons, forms, menus) 	Tab/Shift Tab 
 	Next heading 	H 
 	Heading level 1-6 	1-6 
 	Next link 	K 
 	Next unvisited link 	U 
 	Next visited link 	V 
 	Next landmark/region 	D 
 	Next form field 	F 
 	Next text field 	E 
 	Next checkbox 	X 
 	Next radio button 	R 
 	Open combo box 	Alt down arrow 
 	Next table 	T 
 	Navigate table cells 	Control Alt up, down, left, right arrow 
 	Next button 	B 
 	Next list 	L 
 	Next list item 	I 
 	Next image 	G 
 	Move to previous instance 	Shift and above single keystrokes 
 	Search 	NVDA Control F 
 	Move to next/previous search result 	NVDA F3/NVDA Shift F3 
 	Focus mode (NVDA keystrokes ignored) 	NVDA Space 
 	Browse mode (regular NVDA behaviour) 	NVDA Space 
 	Ignore next key press 	NVDA F2 
  
 General Windows Keyboard Commands
 In addition to JAWs commands, there are some Windows keyboard shortcuts that may help users.
 Control f to search in a webpage/document.
 Alt Tab to move between open windows.
 Windows d moves to desktop. From desktop Windows D moves focus back to previous window.
 Windows t moves to taskbar. Windows and number opens/moves to that taskbar item.
 Press Windows key and type to search computer.
 Links
 Web Access in Mind introduction to NVDA
 Web Access in Mind list of NVDA keyboard shortcuts
 A11y Project getting started with NVDA
 NVDA official user guide
 VoiceOver
 VoiceOver is a screen reader built-in to macOS and iOS
 	Navigate to System Settings > Accessibility
 	Choose VoiceOver
 	Toggle VoiceOver on 	Alternatively, VoiceOver can be toggled using CMD F5
 
 
 
 Click Open VoiceOver Training… for help and training.
 Click Open VoiceOver Utility… or CTRL OPT F8 when VoiceOver is running to open the options and settings screen for VoiceOver, allow users to change speech, sound, and keyboard shortcuts.
 The default VoiceOver modifier keys are CTRL OPT. In the following VO means pressing CTRL OPT. 
 *VoiceOver requires multiple modifier keys as it works within existing macOS system.
 	Action 	Keystroke 
  	Open Rotor to display headings, links, regions, etc. lists. 	VO u 
 	Start reading 	VO a 
 	Stop reading 	Control 
 	Next 	VO Right arrow 
 	Previous 	VO Left arrow 
 	Next paragraph 	VO p 
 	Next Link 	VO Command L 
 	Next Heading 	VO Command h 
 	Move to table 	VO Command t 
 	Activate focused element 	VO Space 
 	Next link, form field, button, etc. 	Tab 
 	Previous link, form field, etc. 	Shift Tab 
  
 
 *VoiceOver works best with Safari when browsing the internet.
 Users may consider using VoiceOver Quick Nav that allow users to skip pressing the VO key combination. To enable this setting:
 	Navigate to System Settings
 	Choose Accessibility 
 	Select VoiceOver 
 	Select Open VoiceOver Utility… 
 	Move to Commanders in sidebar
 	Move to the Quick Nav tab
 	Check Enable arrow-key Quick Nav and Enable single-key Quick Nav
 
 Complete list of VoiceOver commands
 VoiceOver User Guide
 Getting started with macOS VoiceOver
 WebAIM VoiceOver guide
 VoiceOver on iPhone
 To turn on VoiceOver:
 	Navigate to Settings
 	Choose Accessibility
 	Tap VoiceOver 
 	Toggle VoiceOver on 	Various settings are available. Select Speech and then Voice to set voice options.
 
 
 
 Using VoiceOver:
 VoiceOver has a practice area where you can try out different gestures and VoiceOver will announce the gesture and what action that gesture does.
 	Navigate to Settings > Accessibility.
 	With VoiceOver on select VoiceOver Practice.
 
 	Tap anywhere on the screen to have item read aloud.
 	Drag finger to move between items
 	Swipe right to read next, swipe left to read previous
 	Twist two fingers on screen to open rotor 	Rotor allows users to navigate by headings, links, words, or other controls
 	Swipe up or down to navigate by chosen navigation type
 
 
 	Tap on element to select, double tap to activate
 	Tap with two fingers pauses VoiceOver
 	Swipe up from bottom to return to Home, keep dragging up to go to App Switcher 	Flick left or right with three fingers to move between apps
 	Flick three fingers up to close an app
 
 
 
 Use Voice Control to interact with iPhone
 AppleVis is a resource for blind and low visions users of Apple products.
 TalkBack
 TalkBack is the default screen reader for Android. To enable TalkBack:
 	Navigate to Settings > Accessibility.
 	Turn TalkBack on and toggle TalkBack shortcut to on. 	With the shortcut on, hold the up and down volume buttons to turn TalkBack on.
 
 
 	The first time TalkBack is turned on, a tutorial opens.
 
 Using TalkBack:
 	Swipe right to read next, swipe left to read previous.
 	Tap on the screen to read a specific item. 	Tap and drag to move reading focus around page.
 
 
 	Double tap to select a link, use a button, or open a menu.
 	Swipe down and up in one motion to cycle navigation options such as headings, controls, or links. 	Swipe up or down to move between selected element.
 
 
 
 TalkBack has a practice area where you can try out different gestures and TalkBack will announce the gesture and what action that gesture does. To use the practice tool:
 	Navigate to TalkBack.
 	Choose TalkBack Settings > Tutorial and help > Practice gestures.
 
 TalkBack getting started guide.
 ChromeVox (ChromeOS)
 ChromeVox is the built-in screenreader on Chromebooks.
 Toggle ChromeVox on or off by pressing Control Alt z.
 To open ChromeVox menu press Search.
 The ChromeVox menu includes menus for speech options and help as well as lists of headings, landmarks, links, form controls, and tables.
 	Action 	Keystroke 
  	Start reading from current location 	Search r 
 	Go to top of page 	Search Control left arrow 
 	Read next line 	Search down arrow 
 	Read next word 	Search control Shift right arrow 
 	Move to next heading 	Search h 
 	Move to next link 	Search l 
 	Move to next landmark 	Search ; 
 	Move to previous heading/link/landmark 	Shift Search h l or ; 
 	Show heading list 	Search Control h 
 	Show links list 	Search Control l 
 	Show landmark list 	Search control ; 
  
 ChromeVox user guide.
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 ZoomText
 [image: ]
 ZoomText Magnifier/Reader is a magnification and reading program tailored for low-vision users. ZoomText enlarges and enhances your computer screen, echoes your typing and essential program activity, and automatically reads content. ZoomText can be controlled by mouse, keyboard, or voice commands.
 Setup
 ZoomText quick start guide.
 Open ZoomText before any other programs such as web browsers or document software.
 When ZoomText opens, the ZoomText toolbar appears.
 [image: ]
 Navigate menus using the mouse or keyboard:
 	Alt z opens the menu. 	Arrow down for help, configurations, and settings.
 	Go to Preferences. 	Check Start ZoomText automatically when Windows starts checkbox, if desired.
 	Users can also enable ZoomText to run on login screen.
 
 
 	When making changes to settings, navigate to ZoomText > Configurations > Save As Default, or press Alt z > c > s and Enter.
 	Go to Command Keys for a searchable list of keyboard shortcuts.
 
 
 	At any point press Esc to close menus.
 
 Press Tab to move focus between menus, tabs, and controls.
 Use Arrow keys (left, right) to move between tabs and controls.
 Enter on any control to toggle on/off and/or open associated menu.
 Caps lock Control u brings ZoomText toolbar to front.
 Caps lock Control Enter disable/enable ZoomText without closing ZoomText.
 Or select ZoomText menu on toolbar and select Enable ZoomText or Disable ZoomText.
 To set zoom level 1 as default on startup:
 	Set zoom level to 1
 	Click ZoomText
 	Select Configurations
 	Click Save As Default
 
 Magnifier Tab
 [image: ]
 The Magnifier tab has a number of tools and options, including:
 Zoom Level Mouse: Click up or down arrow to zoom in or out
 Caps Lock Shift + Mouse scroll wheel to zoom in or out
 Keyboard:
 Caps Lock Up arrow zoom in
 Caps Lock Down arrow zoom out
 Caps Lock Enter toggles between 1x zoom and current zoom level
  Window Window 
 Window > One Monitor select zoom mode (full, overlay, docked, lens, line)
 Caps Z to cycle through zoom modes
 Freeze View to capture a screen so you can zoom without any changes occurring
  Color Caps lock c to toggle on and off
 Color enhancements (Color > Settings for options)
 Select Scheme to change mode (invert, yellow on black, black and white, etc.)
  Pointer Caps lock p to toggle pointer enhancements on or off.
 Pointer enhancements (size, color, customize by selecting Pointer and moving to Settings)
  Cursor Caps lock r
 Additional modes available under Cursor > Scheme
 Cursor enhancements (Cursor > Settings for options)
  Focus Caps lock f
 Highlight focused object, change via Focus > Scheme
  Navigation Settings for where ZoomText zooms and reads from, how ZoomText follows mouse or keyboard focus
  Reader Tab
 ZoomText also includes a powerful screen reader. While not as interactive as JAWS or NVDA, ZoomText can read the entire context of the screen and has numerous options for reading text and documents aloud.
 Press Alt r to move to Reader tab of ZoomText toolbar to view various settings such as keyboard and mouse echo (audio feedback of words read or highlighted content) as well as different reader modes.
 Deactivate, change, and add new voices in the Voice menu.
 [image: ]
 Adjust voice speed by changing the number above Rate.
 AppReader
 Caps Alt r launches AppReader in mode selected on toolbar.
 [image: ]
 Caps Alt a launches App view. App view reads text in the document or webpage open with a ringed highlight of what is being read.
 Press Caps Alt Left click to begin reading from mouse pointer.
 Press Control to pause reading and Enter to resume.
 Left arrow moves to previous sentence and Right arrow moves to end of current sentence.
 Press Escape to stop AppReader.
 When reading, press Tab to switch to Text View. Text View opens the content being read in new window with customized contrast. Press Control Alt t to open Text View.
 SpeakIt allows users to click on a word, image, icon, or other element and have ZoomText read the content. On the Reader tab, click AppReader, and select Use SpeakIt Tool or press Caps Lock Alt s.
 [image: ]
 SpeakIt also allows users to highlight text to be read. When SpeakIt is active, click and drag over text to have it read aloud. Press Escape before selecting new text to be read. Note: SpeakIt does not visually indicate what is being read word by word like App View and Text View do.
 Background Reader allows users to highlight text and hear it read aloud in the background while completing other tasks. To use Background Reader:
 	Highlight text
 	Press Caps Lock Control b or navigate to the Tools tab and select Background Reader.
 
 Tools
 Navigate to the Tools tab or press Alt t.
 [image: ]
 Finder allows user to find, search, and list results. Activate with Caps Control f.
 Camera allows users to hold up a document to your webcam to have it zoomed on screen. Activate by pressing Caps control c. Accompanying toolbar has zoom and colour options.
 Background Reader allows users to highlight text and hear it read aloud in the background while completing other tasks. To use Background Reader:
 	Highlight text
 	Press Caps Lock Control b or navigate to the Tools tab and select Background Reader.
 
 Recorder can create audio files of text you have copied to windows clipboard. You can listen to the audio later or on a different device.
 Voice Assistant allows users to give ZoomText command using their voice. Press Caps Alt Spacebar or click microphone icon in top right of ZoomText toolbar. On the Tools tab, select Voice Assistant > Getting Started to set up Voice Assistant.
 By default, ZoomText will read back what is typed. Select Reader > Keyboard > No Echo to turn this off.
 [image: ]
 Links
 ZoomText introductory video
 Complete ZoomText user guide
 Complete list of ZoomText keyboard shortcuts
 Android
 [image: ]
 Visibility Enhancements 
 	Navigate to Settings > Accessibility.
 	Select Visibility Enhancements. 	Choose High contrast or Large display.
 
 
 	Select Magnification and toggle Magnification shortcut to On. 	Use two fingers to move zoom window around screen.
 	Tap two arrow icon in bottom right to toggle full screen zoom.
 	Tap the Accessibility shortcut in the bottom right and select Magnification to turn off.
 
 
 	Select Screen zoom. 	Use slider to change size of items displayed on screen.
 
 
 	Select Font size and style. 	Drag slider to change default font size.
 	Select default font style. 	Use Bold font toggle to make all font bold.
 
 
 
 
 	There are other settings on the Visibility Enhancements menu.
 
 Windows
 [image: ]
 Magnifier
 	Open Settings and select Accessibility.
 	Select Magnifier in the sidebar. 	Alternatively, press Windows Control m to quickly open the magnifier menu.
 
 
 
 This menu allows users to turn Magnifier on or off, change default zoom levels, zoom increments, and other settings such as launching Magnifier automatically when you log in.
 To activate Magnifier press Windows + (this may be function/fn ? on laptops).
 Press Windows = to zoom in and Windows – to zoom out. 
 Windows Esc turns off magnifier.
 Magnifier offers three views: Full Screen, Docked, and Lens. Change views in the magnifier menu or, when Magnifier is running, press Control Alt m to cycle through views, Control Alt l to switch to Lens, Control Alt f for Full Screen (hold Control Alt Space to temporarily reset zoom level), or Control Alt d to switch to Docked view.
 View additional information about Windows Magnifier.
 Read how to magnify the screen with the Magnifier tool in Windows 11.
 Display Settings
 	Navigate to Settings > Accessibility.
 	Choose Display from the sidebar.
 	Use the Make text bigger slider to increase text size.
 	Select a percentage under Make everything bigger to increase the size of everything on screen.
 
 Make Windows easier to see
 	Navigate to Settings > Accessibility.
 	Choose High contrast in the sidebar.
 	Toggle Turn on high contrast and choose a theme.
 	Choose Color Filter in the sidebar.
 	Toggle Turn on color filter and select a colour filter to use. 	Check Allow the shortcut key to toggle filter on or off.
 	Windows Control c to toggle default colour filter on/off.
 
 
 
 Mouse Pointer and Text Cursor in the Accessibility menu have options to make cursors easier to see.
 macOS
 [image: ]
 macOS has a built-in magnifier tool. To enable:
 	Navigate to System Settings > Accessibility > Zoom
 	Toggle Use keyboard shortcuts to zoom on. 	Keyboard shortcuts: 	Command Option 8 toggles zoom on/off
 	Command Option = zooms in
 	Command Option – zooms out
 
 
 
 
 	Or, toggle Use trackpad gesture to zoom on and use the listed instructions to zoom.
 
 In the same menu users can change the zoom style from Picture-in-picture which displays a small zoomed box that follows the cursor, Full screen zooms the entire screen, and Split screen which anchors a window at the top of the screen that zooms where the cursor is.
 The Advanced… menu has more options and tweaks available.
 Users can select Use scroll gesture with modifier keys to zoom checkbox to use the trackpad or scroll wheel to zoom. The default modifier key is Control.
 Finally, toggle Hover Text on and users can hold Command and macOS will zoom text under the cursor. Options… allows users to change modifier key and zoom level/text size.
 How to zoom in or out on Mac.
 Some users may wish to increase the zoom of the entire macOS display. To do so:
 	Navigate to System Settings.
 	Select Displays.
 	Choose level of zoom desired between Larger Text and More Space.
 
 Make text and other items on the screen bigger on Mac.
 iOS
 [image: ]
 Zoom
 	Navigate to Settings > Accessibility.
 	Choose Zoom.
 	Toggle Zoom on. 	Tap with 3 fingers to toggle Zoom on and off.
 	Drag with three fingers to move around screen.
 
 
 	Select Zoom Region to switch between Full Screen Zoom or Window Zoom.
 
 Zoom in on the iPhone screen – Apple Support
 Display & Text Size
 	Navigate to Settings > Accessibility.
 	Choose Zoom.
 	Select Display & Text Size. 	Select Larger Text.
 	Toggle Larger Accessibility Sizes on.
 	Drag the slider to adjust the size.
 
 
 	Customize other options such for contrast and colour invert.
 
 Change the font size on your iPhone, iPad, and iPod touch – Apple Support
 Magnifier
 	Open the Magnifier app.
 [image: ] 	Swipe down on screen and type “Maginifier.”
 
 
 	Zoom in and out with slider or swiping up and down in viewfinder
 	Tap screen to focus
 	To freeze the current view, tap shutter button (concentric circles, bottom centre) or press one of your volume buttons
 	There are various tools, including: 	Adjust brightness, change contrast, turn on flashlight, apply colour filters
 
 
 
 Use Magnifier on your iPhone or iPad – Apple Support
 Browser Tools
 Chrome
 [image: ]
 Page Zoom
 Zoom in: Control (Command on macOS) and =
 Zoom out: Control and –
 Reset to actual size: Control and 0
 The zoom settings can also be accessed by the View menu on the toolbar (macOS) or under More on Windows.
 Chrome will remember your zoom level on a specific webpage. Simply zoom to your desired zoom level and when signed in on your device the page will load to that zoom level. To reset default zoom to 100% follow these steps:
 	Select More > Settings
 	Click Privacy and security > Site Settings
 	Click Additional content settings > Zoom levels
 	Click X (Remove zoom level) to reset default zoom to 100%
 
 Default Fonts
 	Select More > Settings
 	Select Appearance
 	Font Size allows users to set font size
 	Additional options are available under Customize fonts 	Minimum font size
 	Default font styles
 
 
 
 Additional information on customizing Chrome.
 UI Options Plus
 UI Options Plus is a Chrome extension that provides many visual customizations in one interface. Use the scrollbar or left and right arrows to move between tools. The following options are available:
 	Zoom – uses Chrome browser zoom up to 500%.
 	Letter spacing – up to 2x website default.
 	Word spacing – up to 4x website default.
 	Line spacing – up to 3x website default.
 	Syllables – Divides words by placing a dot between syllables.
 	Contrast – Offers multiple combinations of background and text colours.
 	Right-click to select – Allows users to select text block by right-clicking on any part of it. 	This may help users employ text-to-speech software on a specific bit of text and/or assist with copying.
 
 
 	Selection highlight – Allows users to change the default colour when highlighting text.
 	Text-to-speech – Toggle this tool to use text-to-speech on highlighted text. Click the Play button to hear text.
 	Reading mode – Toggle reading mode to simplify the page and remove distractions like ads or sidebars (note: this could break the layout of some pages).
 	Table of contents – This tool generates a table of contents for the page using the page’s heading structure.
 	Enhance inputs – This toggle makes link and button text larger, bold, and underlined.
 
 Customizations can be changed by clicking left or right arrows, entering a numerical value in the textbox, or toggling setting on or off.
 To reset all customizations to default, right-click the extension icon and choose Reset.
 Edge
 [image: ]
 Page Zoom
 To zoom in: Press Control (Command on macOS) and = 
 To zoom out: Press Control and – 
 To reset to actual size: Press Control and 0 
 Additionally, open Settings and more button and click the + or – on the Zoom line of the menu.
 Default Fonts
 	Navigate to Settings
 	Select Appearance from the sidebar
 	Navigate to Zoom 	Select Page zoom dropdown to set default zoom percentage
 
 
 	Navigate to Fonts 	Select Font size dropdown to change default font size.
 	Select Customize fonts for additional options.
 
 
 
 Firefox
 [image: ]
 Page Zoom
 To zoom in: Control (Command on macOS) and =
 To zoom out: Control and –
 To reset to actual size: Control and 0 or click the x% icon in the address bar
 Or, hold Control (Command on macOS) and scroll up (with mouse wheel or two fingers on trackpad) to zoom in and scroll down to zoom out.
 Firefox allows users to zoom text only (Navigate to View menu > Zoom > Zoom Text Only). Use the same keyboard shortcuts as above. Keep in mind, this may break the layout and functionality of a webpage.
 More information about zooming in Firefox.
 Via Settings > General under Language and Appearance changed the Default Zoom for all pages using the dropdown menu. Read the Firefox Font size and zoom guide for more information.
 Default Fonts
 To set minimum font size:
 	Navigate to Settings and move to the Language and Appearance section.
 	Under Fonts and Colours, select Advanced… button.
 	In the Minimum Font Size drop-down select the minimum size in pixels for text.
 	Uncheck Allow pages to choose their own fonts, instead of their selections above.
 	Click Ok.
 
 Read more about Firefox minimum text size options here.
 To override page font styles:
 	Open Settings.
 	Under Language and Appearance > Fonts and Colours, select Advanced.
 	Set the various fonts you would like to use.
 	Uncheck Allow pages to choose their own fonts, instead of their selections above.
 	Click Ok.
 
 Firefox guide for overriding page fonts.
 Default Colours
 Firefox allows users to set default colours for text, backgrounds, and links.
 	Navigate to Settings
 	Under Language and Appearance, select Colours button.
 	Set your specified colours for each and then select the Override the colours specified by the page with your selections above dropdown and set to Always.
 
 More information on overriding page colours.
 Safari
 [image: ]
 Select Safari > Preferences in the menu bar or press CMD and , to open Safari preferences.
 Page Zoom
 To zoom in: Command and =
 To zoom out: Command and –
 To reset to actual size: Command and 0
 Safari also offers options to zoom text only however this often breaks the layout and functionality of webpages.
 Minimum Font Size
 	Safari > Preferences…
 	Advanced Tab
 	Check Never use font sizes smaller than and set size in drop down box.
 
 Set defaults for current site
 	Select Safari from the menu bar
 	Select Settings for [current website]
 	You can select Use Reader when available and set default zoom with Page Zoom
 
 Website specific settings can be amended or removed later via Safari > Preferences > Websites
 To set defaults for all webpages:
 	Navigate to Safari on the menu bar
 	Select Preferences
 	Move Websites tab
 	Select Page Zoom from sidebar
 	In the bottom right, choose a default zoom percentage using the dropdown menu beside When visiting other websites:
 	The same process can be used to use Reader View when available by navigating to Reader in the sidebar and selecting On in the When visiting other websites: dropdown.
 
 Learn more about customized settings for websites in Safari
 
	

			
			


		
	
		
			
	
		

		Morphic

								

	
				[image: ]Morphic is a basic toolbar that helps with quick access to built-in accessibility tools. Morphic is free and available for Windows and macOS.
 Download Morphic.
 To start Morphic automatically:
 	Select the Morphic icon on the toolbar.
 [image: ]
 	Click Automatically start Morphic and Show Morphic Bar at start.[image: ]
 
 The Morphic toolbar provides shortcuts to built-in accessibility tools
 [image: ]
 	Text Size. 	Use + and – icons to change size of text.
 
 
 	Magnifier. 	Click Show or Hide.
 	Activating Magnifier will use default settings. 	These settings can be changed under Settings > Ease of Access > Magnifier.
 
 
 	Once Magnifier is on, the magnifier window appears allowing users to change view, zoom level, and other settings.
 
 
 	Snip takes a screenshot and automatically copies it, allowing users to paste the screenshot in a document quickly. 	Select Snip and then click and drag to take a screenshot of the selected area.
 
 
 	Read Selected. 	Highlight text and click the play button under Read Selected to hear the text read aloud.
 	Change voice settings in Settings > Time & Language > Speech.
 
 
 	Contrast & color allows users to adjust contrast, color filters, and activate dark and night mode.
 
 Morphic includes shortcuts to Windows Ease of Access Settings
 	Select the Morphic icon on the toolbar.
 	Choose More settings to make the computer easier.[image: ]
 	The submenu has shortcuts to all available Windows accessibility tools and settings.
 
 Morphic official site
 Morphic FAQ
 
	

			
			


		
	
		
			
	
		

		Browsers

								

	
				[image: ]
 While they are not specifically assistive technology, browsers have settings and tools that can make navigating the internet easier. The following guides refer to desktop (Windows and macOS) use, but some similar features are available in the mobile versions of each.
 For Edge and Chrome, consider the UI Options Plus (UIO+) extension. This helpful tools allows you to quickly and easily adjust appearance settings like zoom; contrast; line, character, and word spacing; and more.
 
 On this page:
 	Chrome
 	Edge
 	Firefox
 	Safari
 
 Chrome
 [image: ]Chrome is the most commonly used browser and has the greatest compatibility with assistive technology.
  
  
  
 To find settings and tools, select Customize and control Google chrome (3 vertical dots near top right) or press ALT f.
 [image: ]
 
 Page Zoom
 
 Zoom in: Control (Command on macOS) and =
 
 Zoom out: Control and –
 
 Reset to actual size: Control and 0
 
 The zoom settings can also be accessed by the View menu on the toolbar (macOS) or under More on Windows.
 
 
 Chrome will remember your zoom level on a specific webpage. Simply zoom to your desired zoom level and when signed in on your device the page will load to that zoom level. To reset default zoom to 100% follow these steps:
 
 	Select More > Settings
 	Click Privacy and security > Site Settings
 	Click Additional content settings > Zoom levels
 	Click X (Remove zoom level) to reset default zoom to 100%
 
 
 Default Fonts
 
 	Select More > Settings
 	Select Appearance
 	Font Size allows users to set font size
 	Additional options are available under Customize fonts 	Minimum font size
 	Default font styles
 
 
 
 
 
 Additional information on customizing Chrome.
 
 Live Caption
 
 Chrome includes an automatic captioning tool for videos. The captions are not a substitute for proper captioning of videos but may be a useful tool for users when encountering an uncaptioned video. To enable:
 
 	Select More > Settings
 	Select Advanced > Accessibility > Captions
 	Turn on Live Captions
 
 
 Chrome live captions uses the operating system’s default captioning.
 
 Windows caption settings.
 
 MacOS subtitles and captions settings.
 
 Get Image Descriptions
 
 When running a screen reader, Chrome may be able to provide image descriptions for images lacking alt text. Follow the instructions to enable this setting. The descriptions are machine generated and may not be accurate.
 
 Highlight Focused Elements
 
 When navigating with a keyboard, Chrome can show a highlight of links, menus, and buttons when focused and selectable. To enable:
 
 
 	Navigate to Settings
 	Select Advanced > Accessibility
 	Turn on Show a quick highlight on the focused object
 
 
 Caret Browsing
 
 Press F7 to activate caret browsing, allowing the keyboard to move around and select text.
 
 Complete list of Google Chrome keyboard shortcuts.
 
 UI Options Plus
 
 UI Options Plus is a Chrome extension that provides many visual customizations in one interface. Use the scrollbar or left and right arrows to move between tools. The following options are available:
 
 	Zoom – uses Chrome browser zoom up to 500%.
 	Letter spacing – up to 2x website default.
 	Word spacing – up to 4x website default.
 	Line spacing – up to 3x website default.
 	Syllables – Divides words by placing a dot between syllables.
 	Contrast – Offers multiple combinations of background and text colours.
 	Right-click to select – Allows users to select text block by right-clicking on any part of it. 	This may help users employ text-to-speech software on a specific bit of text and/or assist with copying.
 
 
 	Selection highlight – Allows users to change the default colour when highlighting text.
 	Text-to-speech – Toggle this tool to use text-to-speech on highlighted text. Click the Play button to hear text.
 	Reading mode – Toggle reading mode to simplify the page and remove distractions like ads or sidebars (note: this could break the layout of some pages).
 	Table of contents – This tool generates a table of contents for the page using the page’s heading structure.
 	Enhance inputs – This toggle makes link and button text larger, bold, and underlined.
 
 
 
 Customizations can be changed by clicking left or right arrows, entering a numerical value in the textbox, or toggling setting on or off.
 
 To reset all customizations to default, right-click the extension icon and choose Reset.
 Links
 Overview of accessibility features in Chrome
 
 Google Accessibility Statement
 
 Complete list of Google Chrome keyboard shortcuts.
 
 Additional keyboard shortcut information
 
 Chrome low-vision support guide
 
  
 
 Chrome guide to accessibility extensions
 
 Chrome web store collection of accessibility extensions
 
 List of useful education accessibility extensions
 
 
 
 Edge
 [image: ]Edge is the default browser of Windows 10/11. Edge is built on the same software engine as Google Chrome and so many features and settings are the same and Chrome extensions will run in Edge.
 To find settings and tools, select Settings and more on the toolbar or press ALT and f.
 Page Zoom
 
 To zoom in: Press Control (Command on macOS) and = 
 
 To zoom out: Press Control and – 
 
 To reset to actual size: Press Control and 0 
 
 Additionally, open Settings and more button and click the + or – on the Zoom line of the menu.
 
 Default Fonts
 
 	Navigate to Settings
 	Select Appearance from the sidebar
 	Navigate to Zoom 	Select Page zoom dropdown to set default zoom percentage
 
 
 	Navigate to Fonts 	Select Font size dropdown to change default font size.
 	Select Customize fonts for additional options.
 
 
 
 
 
 Read Aloud
 
 Microsoft Edge has a built-in reader mode. Read Aloud allows you to have text read aloud. Immersive reader is a distraction free reading mode that also reads text aloud. To start Read Aloud, select text or right click where you would like to begin reading and select Read aloud.
 The read aloud toolbar will appear at the top of the screen, allowing users to pause, skip ahead or back, and change voice and speed options.
 Read aloud can also be opened by pressing Control and Shift and u.
 Read more about Edge Read aloud.
 Immersive Reader may not be available on all webpages, but when it is an icon of an open book with a speaker on it will appear in the address bar. To open immersive reader, you can click on the icon or press F9.
 In immersive reader a toolbar appears at the top of the page that contains options to change text size and spacing, font style, and page colour themes. Additionally, there are grammar, focus, and pronunciation options.
 Read more about Edge Immersive Reader.
 
 Keyboard Navigation
 
 	Open Settings
 	Navigate to Accessibility in the sidebar
 	Navigate to Keyboard
 	Toggle Navigate pages with a text cursor on.
 
 Use F7 to activate caret browsing. Caret browsing allows the keyboard to move a cursor within text on the web and select text to be highlighted or copied.
 
 Links
 Microsoft Support page on accessibility features in Microsoft Edge.
 
 List of keyboard shortcuts for Microsoft Edge.
 
 
 
 Firefox
 [image: ]Firefox is a web browser that is not based on the Chromium engine, as such does not support the same extensions, settings, and keyboard shortcuts. However, Firefox is still a popular browser and has many excellent features (including built-in text to speech) and is highly customizable.
 Page Zoom
 To zoom in: Control (Command on macOS) and =
 To zoom out: Control and –
 To reset to actual size: Control and 0 or click the x% icon in the address bar
 Or, hold Control (Command on macOS) and scroll up (with mouse wheel or two fingers on trackpad) to zoom in and scroll down to zoom out.
 Firefox allows users to zoom text only (Navigate to View menu > Zoom > Zoom Text Only). Use the same keyboard shortcuts as above. Keep in mind, this may break the layout and functionality of a webpage.
 More information about zooming in Firefox.
 Via Settings > General under Language and Appearance changed the Default Zoom for all pages using the dropdown menu. Read the Firefox Font size and zoom guide for more information.
 Default Fonts
 To set minimum font size:
 	Navigate to Settings and move to the Language and Appearance section.
 	Under Fonts and Colours, select Advanced… button.
 	In the Minimum Font Size drop-down select the minimum size in pixels for text.
 	Uncheck Allow pages to choose their own fonts, instead of their selections above.
 	Click Ok.
 
 Read more about Firefox minimum text size options here.
 To override page font styles:
 	Open Settings.
 	Under Language and Appearance > Fonts and Colours, select Advanced.
 	Set the various fonts you would like to use.
 	Uncheck Allow pages to choose their own fonts, instead of their selections above.
 	Click Ok.
 
 Firefox guide for overriding page fonts.
 Default Colours
 Firefox allows users to set default colours for text, backgrounds, and links.
 	Navigate to Settings
 	Under Language and Appearance, select Colours button.
 	Set your specified colours for each and then select the Override the colours specified by the page with your selections above dropdown and set to Always.
 
 More information on overriding page colours.
 Reader View
 Firefox offers a Reader View on many pages. This feature strips the page down to text and important images and allows user to change the background colour, font style, text size, text alignment, and spacing. When you see a page icon in the address bar, Reader View is available.
 [image: ]
 Select the icon or press CTRL and ALT and R (CMD and OPT and R on mac OS)
 A floating toolbar appears on the simplified page with options to modify appearance and have the content read aloud via text to speech.
 Read more about Firefox Reader View.
 Page Viewing
 Firefox allows users to view the page with style elements removed.
 Select View > Page Style > No Style to see the webpage with styling removed (text, links, and images only)
 Keyboard Navigation
 Firefox, like most modern browsers, allows users to move focus between links, buttons, menus, and other interactive elements using Shift (and Shift + Tab together to move back).
 Pressing F7 toggles Caret browsing on or off. This feature allows users to move a cursor through the content of a webpage and select text as if they were in a text editor.
 Read more about keyboard navigation in Firefox.
 Search
 To search within a webpage, press Control (Command on macOS) and f to open the search field. You can also use / for quick search with fewer options. Press ‘ to search only links on the page, this may be useful to quickly skip to a section of the page.
 Press Escape to close the search tool.
 Eye Dropper
 Windows:
 	Select Open Application Menu
 	Open More tools
 	Select Eyedropper
 
 macOS:
 	Select Tools
 	Choose Eyedropper
 
 Using the magnified view that appears, click on a colour. The HEX colour code will be automatically copied to your clipboard to be pasted in another application.
 Copy Text from Image (macOS only)
 	Right-click on an image
 	Select Copy Text from Image
 	A popup containing the image’s text appears 	The complete text is automatically copied to the clipboard
 	Or, you can select just part of the text and copy with CMD C
 
 
 	Click Close or press Escape
 
 Known Issues
 	Firefox is a highly customizable browser, however as it is not as popular as Google Chrome and not built on the same software engine, some web pages and functions may behave differently.
 	Some developers only build extensions for Chrome and as such many extensions are not available for Firefox.
 
 Links
 Accessibility features in Firefox overview.
 Mouse shortcuts for Firefox (zoom, navigate back and forward, manipulate tabs)
 Access Firefox: Accessibility resources and links for Firefox users.
 Safari
 [image: ]Safari is the built-in web browser on macOS, iOS, and iPadOS. Safari lacks many of the extensions available for Chrome, but offers some proprietary features not available on other browsers.
 
 Select Safari > Preferences in the menu bar or press CMD and , to open Safari preferences.
 Page Zoom
 To zoom in: Command and =
 To zoom out: Command and –
 To reset to actual size: Command and 0
 Safari also offers options to zoom text only however this often breaks the layout and functionality of webpages.
 Minimum Font Size
 	Safari > Preferences…
 	Advanced Tab
 	Check Never use font sizes smaller than and set size in drop down box.
 
 Set defaults for current site
 	Select Safari from the menu bar
 	Select Settings for [current website]
 	You can select Use Reader when available and set default zoom with Page Zoom
 
 Website specific settings can be amended or removed later via Safari > Preferences > Websites
 To set defaults for all webpages:
 	Navigate to Safari on the menu bar
 	Select Preferences
 	Move Websites tab
 	Select Page Zoom from sidebar
 	In the bottom right, choose a default zoom percentage using the dropdown menu beside When visiting other websites:
 	The same process can be used to use Reader View when available by navigating to Reader in the sidebar and selecting On in the When visiting other websites: dropdown.
 
 Learn more about customized settings for websites in Safari
 Reader View
 When available, Safari can display pages in a simpler, reader-friendly view.
 Look for a page icon in the address bar and select it.
 Alternatively, you can press CMD and SHIFT and R when the option is available.
 In the address bar, select Aa icon to customize your reader view.[image: ]
 Learn more about Safari Reader View.
 Text to Speech
 Highlight text and select Edit > Speech > Start Speaking or right-click > Speech > Start Speaking
 You can also use the Start Speaking tool before highlighting text, however some webpages may begin reading at odd points.
 Select Edit > Speech > Stop Speaking to stop text to speech.
 Change voice options via System Preferences > Accessibility > Spoken Content
 Keyboard Navigation
 To enable keyboard navigation on macOS
 	Navigate to System Preferences > Shortcuts tab
 	 Check Use keyboard navigation to move focus between controls checkbox.
 
 Open Safari
 	Navigate to Safari in the menu bar and select Preferences
 	Navigate to the Advanced tab
 	Under Accessibility, check Press Tab to highlight each item on a webpage checkbox.
 	Useful shortcuts:
 
 
 Reload current page: Command and r
 Move focus to address bar: Command and l
 Move back one page: Command and [
 Move forward one page: Command and ]
 Move down the page vertically: Spacebar
 Move up the page: Shift and Spacebar
 
 
 Links
 Apple Accessibility knowledge base
 Apple accessibility user guide
 Safari keyboard shortcuts list
 
	

			
			


		
	
		
			
	
		

		Finding More Tools
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 On this page:
 	My Computer My Way
 	Unified Listing
 	AT Hive
 
 My Computer My Way
 My Computer My Way is an online interface that assists users to use built-in tools and modify settings on their device(s) to make them easier to use. The site helps users filter by need, symptoms, condition, and device to find step by step instructions to adapt their phone, tablet, or computer to be easier to use. My Computer My Way includes basic guides, examples, and detailed instructions for activating and using accessibility features built-in to consumer devices.
 My Computer My Way is a web interface available at https://mcmw.abilitynet.org.uk/ By default, My Computer My Way will automatically detect the user’s device and operating system to display tools and settings specific to that device. To research other operating systems and devices or when assisting others, change the Operating system filter to the appropriate device and operating system. [image: ]
 Filters
 By default, My Computer My Way will detect the user’s device and operating system. To research other devices or when assisting others, change the Operating system filter to the appropriate device and operating system. [image: ]
 Moving left to right, the first menu is Category which includes: Cognitive, Hearing, Motor, and Vision. Each filter menu can be operated by mouse or keyboard and allows users to search within each criterion by typing.[image: ]
 Each filter allows users to select one or multiple criteria. It is not necessary to select a filter from each menu to use the tool, but choosing criteria will filter down the number of subsequent options.
 The next filter, Adjustment, includes options such as captioning, colour settings, keyboard settings, magnify, text settings, voice options, zoom and more.[image: ]
 The next menu, Condition, filters by condition such as common physical, cognitive, vision, hearing, and neurological conditions.[image: ]
 Even when user has a disability listed, use this filter with caution as useful tools may be excluded from results if they aren’t specifically tagged with that disability. This could cause a user to not be aware of a tool that could benefit them.
 The fourth menu filters by Symptom. Filters include symptoms such as eye strain, hearing loss, low dexterity, problems reading, and more.[image: ]
 The final menu is Operating System which, as previously discussed, automatically detects the users device and operating system. This menu only allows for one selection, but can be changed to any available option to research other devices and operating systems.[image: ]
 Clear Filters
 Users can remove individual filters by selecting the X beside the criterion to be removed. All filters can be removed using the Clear all filters button.[image: ]
 Search
 Use the search tool when returning to a known resource or if a user has high digital confidence and knows the specific terms. However, the My Computer My Way filters are an easier way to discover features and tools.[image: ]
 Settings
 
 As My Computer My Way is a web interface there are no settings to change. If users encounter issues, consider clearing cookies and site data. In Chrome and Firefox, click the padlock icon in the address bar and choose Clear cookies and site data in Firefox or in Chrome select Cookies and site data > Manage cookies and site data. Click the trash can icon to delete saved data for the site.
 Notable Issues
 
 Beware that My Computer My Way does not include third party assistive technology solutions such as JAWS, Read&Write, Kurzweil, etc.
 My Computer My Way is generally up to date and includes older operating systems. This is the most complete collection of user guides for built-in tools and settings that make consumer devices easier to use. However, that does not mean that solutions can be found that are not listed in My Computer My Way.
 Links and Further Reading
 
 My Computer My Way by AbilityNet
 AbilityNet assistive technology factsheets
 Helpful tech tips: My Computer My Way
 Unified Listing
 Unified Listing is a collection of 14 databases to help users access communication, computers, and digital devices. Global Public Inclusive Infrastructure curates this collection of federated databases. Unified Listing is a web interface available at https://ul.gpii.net/ Users can create an account. Users with an account can sign up to be notified by email about changes to specific software.
 Unified Listing allows users to search for software that will help them use technology. Users can search by:
 	Power Search
 	Guided Shopping
 	Classic Search
 	Find Similar Products
 	View Products by Manufacturer
 
 [image: ]
 Power Search
 Power Search allows users to enter search terms and select criteria such as difficulties (hearing, seeing, reading, etc.), operating systems, and product types. Adding one criteria at a time allows users to narrow the number of results to help find appropriate solutions.[image: ]
 Each criteria includes a Clear [criteria] button to reset that category and expand the number of results.
 Above the search field, users can select Share or save this search.[image: ]
 This creates a unique link to the users search result. Users can use that link to share with others.
 Guided Shopping
 Guided Shopping arranges options by product type, such as Computer Access and Use, Person-to-Person Communication, Education, and more.
 Selecting a product type leads users to additional questions with additional links. Once a user finds a specific type of product, results can be searched or filtered by operating system.[image: ]
 The results page includes breadcrumb navigation to move back through their selection process.[image: ]
 Classic Search
 Classic search allows users to end keywords or product names and filter results by operating system. This simpler interface may be useful for users that find Power Search overwhelming.
 Above the search field, users can select Share or save this search.[image: ]
 Find Similar Products
 Start with a product you already know, and then specify the important characteristics of that product.
 	Users can search or scroll through the list of products.[image: ]
 	Once a product is chosen, users are taken to a page that allows them to select what features of that product they use.[image: ]
 	As users select criteria, matching products are displayed below.[image: ] 	Results can be sorted.
 
 
 	Clicking on a result will take users to the guide for that product.[image: ]
 
 View Products by Manufacturer
 Selecting View Products by Manufacturer displays an alphabetical list of manufacturers with products included in the Unified Listing. Selecting a letter and then a manufacturer will display all the products from the chosen manufacturer. For example, selected T > TextHelp reveals all of TextHelp’s products catalogued in Unified Listing.[image: ]
 Software Guides
 Once a product is selected, users are taken to a guide for that tool.[image: ]
 Guides include descriptions of tools, main features, and links to more information.
 The Find products similar to this one takes users to the Find Similar Products tool with the original product pre-selected.[image: ]
 Settings
 
 At the top of the window, Unified Listing offers customization of the appearance of the site. To change settings, select +show preferences.[image: ]
 Scroll horizontally through the settings to change:
 	Text size 	Increase text size up to 2 times default size
 
 
 	Text style 	Choose between: 	Times New Roman
 	Comic Sans
 	Arial
 	Verdana
 
 
 
 
 	Line spacing 	Increase space between lines up to 2 times default
 
 
 	 Contrast 	Choose between 5 colour schemes to increase contrast
 
 
 	Table of contents 	Adds a table of contents near the top left of the page allowing users to skip to different points on the page
 
 
 	Enhance inputs 	Links, buttons, menus, textfields, and other inputs are made larger and more visually prominent[image: ]
 
 
 
 	Click reset to set all customizations back to default
 
 Notable Issues
 
 Unified Listing is a collection of 14 databases. However, that does not mean it includes every possible technology solution. Some of the databases included in Unified Listing may be out of date, depreciated, or abandoned.
 Links and Further Reading
 
 About Unified Listing
 Global Public Infrastructure
 AT Hive
 AT Hive is an online interface that assists users to find assistive technology by activity, device, and user accounts. Once selecting a tool, AT Hive offers introductory resources with how-to guides, links, advice, and demonstration videos. The AT Hive is a web interface available at ahead.ie/discover-your-at
 The homepage includes an introductory video on how to use the tool.[image: ]
 To use the AT Hive:
 	Begin by selecting interests and activities to be explored. Options include reading, magnification, revision and recall, writing, note-taking, spelling & grammar, organisation, motivation and focus, working together, captions and subtitles, recording, and mindset.[image: ]
 	Choose one or multiple interests. Select the Next Question button at the bottom of the page to continue.[image: ]
 	The next step filters by user device. Select what devices are being used.[image: ]
 	Depending on your device settings there may be a Detect My Current Device button above the device options. Click this button to have AT Hive automatically detect what type of device you are using. Select one or multiple devices and then select Next Question at the bottom of the page.[image: ]
 	Select Microsoft, Google, or No specific account needed. Select Show My Results at the bottom of the page.[image: ]
 	AT Hive will display matches based on user answers. Answers can be removed by clicking on them. Additional filters for free, freemium, free trial, or paid tools can be used to refine results. Results can be emailed.[image: ]
 	Scroll down to see results. Select Tell me more to review user guides, links, and demonstration videos.[image: ]
 
 Settings
 
 As AT Hive is a web interface there are no settings to change. If users encounter issues, consider clearing cookies and site data. In Chrome and Firefox, click the padlock icon in the address bar and choose Clear cookies and site data in Firefox or in Chrome select Cookies and site data > Manage cookies and site data. Click the trash can icon to delete saved data for the site.
 Notable Issues
 
 AT Hive includes some, but few, built-in assistive technology tools and settings. AT Hive also does not list advanced assistive technologies such as JAWS, NVDA, or Kurzweil.
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32 CHAPTER 2 Critical Reading and Critique

- -. Exercise 2.1
Informative and Persuasive Thesis Statements

With a partner from your class, identify at least one informative and one
persuasive thesis statement from two passages of your own choosing.
Photocopy these passages and highlight the statements you have selected.

As an alternative, and also working with a partner, write one informative
and one persuasive thesis statement for three of the topics listed in the last
paragraph of this exercise. For example, for the topic of prayer in schools,
your informative thesis statement could read:

Both advocates and opponents of school prayer frame their position as
a matter of freedom.

Your persuasive thesis statement might be worded:

As long as schools don't dictate what kinds of prayers students should
say, then school prayer should be allowed and even encouraged.

Don't worry about taking a position that you agree with or feel you could
support; this exercise doesn't require that you write an essay. The topics:

school prayer

gun control

immigration

stem cell research

grammar instruction in English class
violent lyrics in music

teaching computer skills in primary schools
curfews in college dormitories

course registration procedures

Powered by ReadSpeaker
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Who was Canada's first Prime Minister following Confederation?

1) Pierre Elliott Trudeau
2) John A. Macdonald
3) Robert Borden

4) Gordon Lightfoot

5) John Diefenbaker
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32 CHAPTER 2 Critical Reading and Critique

- -. Exercise 2.1
Informative and Persuasive Thesis Statements

With a partner from your class, identify at least one informative and one
persuasive thesis statement from two passages of your own choosing.
Photocopy these passages and highlight the statements you have selected.

As an alternative, and also working with a partner, write one informative
and one persuasive thesis statement for three of the topics listed in the last
paragraph of this exercise. For example, for the topic of prayer in schools,
your informative thesis statement could read:

Both advocates and opponents of school prayer frame their position as
a matter of freedom.

Your persuasive thesis statement might be worded:

As long as schools don't dictate what kinds of prayers students should
say, then school prayer should be allowed and even encouraged.

Don't worry about taking a position that you agree with or feel you could
support; this exercise doesn't require that you write an essay. The topics:

school prayer

gun control

immigration

stem cell research

grammar instruction in English class
violent lyrics in music

teaching computer skills in primary schools
curfews in college dormitories

course registration procedures

Powered by ReadSpeaker
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« Compatible with Windows, Mac OS, Android; i0S; Chrome; and Internet Explorer Edge.

« For Windows, requires Windows Vista, Windows 7, or Windows 8; 1G8 RAM, 2GB free HDD space.

« Highly recommended: Microsoft Word, Adobe Reader or Adobe Acrobat, Internet Explorer, Google Chrome.
for Google Docs support.

Options & Accessories:

« Available as an Android app, an iPad app, a Google Chrome extension, Internet Explorer extension, and a
desktop app for Windows or Mac OS.
« Snapverter add-on for creating readable PDF documents

More Information:
See Manufacturer's website:
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Lorem Ipsum

[The standard Lorem Ipsum passage, used since the 1500s

"Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad mi
Laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla p
proident, sunt in culpa qui officia deserunt mollit anim id est laborum."

Section 1.10.32 of "de Finibus Bonorum et Malorum", written by Cicero in 45 BC

"Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium doloremque laudantium, totam rem aperiam, caque ipsa quae ab
beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni
nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tes
aliquam quaerat voluptatem. Ut enim ad minima veniam, quis nostrum exercitationem ullam corporis suscipit laboriosam, nisi ut aliquid ex
iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem eum fugiat quo voluptas nulla pariz

"Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making
Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum
word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bono
Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorey
comes from a line in section 1.10.32." r
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beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni
nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tes
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"Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making
Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum
word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bono
Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorey
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